<!DOCTYPE html>
<html lang="en-US">
<head>
    	
        <meta charset="UTF-8"/>

        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://infog.ca/xmlrpc.php"/>
                    <meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=no">
        
	<title>CFSG(O-G) Mourns the Passing of Its Longstanding Honorary Colonel, Philanthropist and Restaurateur Dave Smith &#8211; The Guard | Le Gardien</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Vollkorn:r,i,b,bi:latin,latin-ext"]},"typekit":{"id":"ajw0rhz"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://infog.ca/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<link rel="alternate" hreflang="en-us" href="https://infog.ca/cfsgo-g-mourns-the-passing-of-its-longstanding-honorary-colonel-philanthropist-and-restaurateur-dave-smith/" />
<link rel="alternate" hreflang="fr-fr" href="https://infog.ca/fr/le-gsfco-g-pleure-le-deces-du-colonel-honoraire-de-longue-date-dave-smith-philanthrope-et-restaurateur/" />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Guard | Le Gardien &raquo; Feed" href="https://infog.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Guard | Le Gardien &raquo; Comments Feed" href="https://infog.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Guard | Le Gardien &raquo; CFSG(O-G) Mourns the Passing of Its Longstanding Honorary Colonel, Philanthropist and Restaurateur Dave Smith Comments Feed" href="https://infog.ca/cfsgo-g-mourns-the-passing-of-its-longstanding-honorary-colonel-philanthropist-and-restaurateur-dave-smith/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/infog.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-95a6f7e3c8fe24e930705aff0f027687' href='https://infog.ca/_static/??-eJy1Vtty2yAQ/aESkmba5KXTn+i7BsFaXhsEw6Io+vsuuriyY6lWnb4I7cI57F1qg9C+TlAnGWxTYU3yACkofZTOm8YCyQhWJTAieEoX0oMm+tJ+pGAoxFrAGytJaGWhNioKiwmkIgLmyVeoiukJLOj0dVofHNZ30DJSIuN2DL3HvMyziz3O3GnSydPkvU0YpvU/UFKCKAgN/MIgaK+Mbz/L+B2otIdosdqnM+HOIJuu5uUzLGRl1z/WXK4aFkuIlSwbtEaW1usj85VRxU5S6iwsQa3qfJNEFdFcP+gaMZ1tg/aO9pLtNj5K1STvVEqoZYL3JBwYVKJFU0ESPdcQjFGTzyxZkWWlk9j56MSLxFrbxozwgWkJGQ6ihpYEW3GEKENTWrYn4853lvARSDfAZeVj0j7febq877b+KVQL5B2s5WCFKFszbBd/tot1vy7nlcUj0PUMcdE63svORu/dbYdmxTpecc25FdRo6EbUPJofFBu5eLRWitF5Mk6h2caAvh7Ro9QLG0ks1qDOjLgdS+iCBZEpJoZLzcR2qqYDZyx3Grvv+gadCYHbmYdlDow+mxiLaN6byxt97/0teNoph3p7yQnuisA+4tvWzJ1dXMxoltqJCp5d/HnnGTGjmanXevuyGakpSUcMCfuUzaVbKYahyEXc8FF/RE65atdH9RLFTmkomUPkGVH6939jIVBR74fg9q/TJD/9MGwkTD6Mf1eb7OEPfASjjOn6V6yrvyELLm5JXqOywvrK05lwS177Uhje89Gf7sfT98enb4/Pr68vvwGyrPpX' type='text/css' media='all' />
<style id='mec-dynamic-styles-inline-css'>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</style>
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='newsroom_elated_modules-inline-css'>
/* Chrome Fix */
.eltd-vertical-align-containers .eltd-position-center:before, 
.eltd-vertical-align-containers .eltd-position-left:before, 
.eltd-vertical-align-containers .eltd-position-right:before {
    margin-right: 0;
}

.page-template-landing-page .eltd-content {
    padding-bottom: 0;
}

.page-template-landing-page .bottom-shadow {
    box-shadow: 1px 1px 3px 0 #cecccc;
}

.page-template-landing-page .top-shadow {
    box-shadow: -1px -1px 3px 0 #cecccc;
}

.page-template-landing-page .purchase-button {
    line-height: 54px;
    padding: 0 42px;
}

@media  (max-width: 1024px) {
  .page-template-landing-page .eltd-image-with-hover-info-holder .eltd-image-with-hover-info-item {    
    width: 100% !important;
  }
}

.eltd-boxed footer .eltd-twitter-widget li:nth-child(2){
    margin: 0;
    padding: 0;
    border: 0;
}

.eltd-boxed footer .eltd-twitter-widget li:nth-child(3){
    display: none;
}

.eltd-boxed footer .wpcf7-form .eltd-50{
    width: 100%;
}@media only screen and (min-width: 1024px) and (max-width: 1400px){}
</style>
<link rel='stylesheet' id='screen-css-baf06df30b6bd3b87de99f26cdf9f120' href='https://infog.ca/_static/??-eJwrL9BNzs8rSc0r0S/IKU3PzCvWLy/IzdFNzi3WzUss0y9KLdZPLgZiCD8zPbEkMz9PNymxOFUPKK5TTpZ+kFb7XFtDMwMDYzMzcwsTAKS1MXc=' type='text/css' media='screen' />
<link crossorigin="anonymous" rel='stylesheet' id='mec-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=5.5.1' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mec-custom-google-font-css'  href='https://fonts.googleapis.com/css?family=Domine%3Aregular%2C+700%2C+%7CVesper+Libre%3A700%2C+700%2C+700%2C+700%2C+&#038;subset=latin%2Clatin-ext' media='all' />
<style id='global-styles-inline-css'>
:root{--wp--preset--color--black:#000000;--wp--preset--color--cyan-bluish-gray:#abb8c3;--wp--preset--color--light-green-cyan:#7bdcb5;--wp--preset--color--luminous-vivid-amber:#fcb900;--wp--preset--color--luminous-vivid-orange:#ff6900;--wp--preset--color--pale-cyan-blue:#8ed1fc;--wp--preset--color--pale-pink:#f78da7;--wp--preset--color--vivid-cyan-blue:#0693e3;--wp--preset--color--vivid-green-cyan:#00d084;--wp--preset--color--vivid-purple:#9b51e0;--wp--preset--color--vivid-red:#cf2e2e;--wp--preset--color--white:#ffffff;--wp--preset--font-size--small:13;--wp--preset--font-size--normal:16;--wp--preset--font-size--medium:20;--wp--preset--font-size--large:36;--wp--preset--font-size--huge:48;--wp--preset--gradient--blush-bordeaux:linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);--wp--preset--gradient--blush-light-purple:linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);--wp--preset--gradient--cool-to-warm-spectrum:linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);--wp--preset--gradient--electric-grass:linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan:linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);--wp--preset--gradient--luminous-dusk:linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange:linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);--wp--preset--gradient--luminous-vivid-orange-to-vivid-red:linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);--wp--preset--gradient--midnight:linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);--wp--preset--gradient--pale-ocean:linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray:linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple:linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='newsroom_elated_google_fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A100%2C300%2C400%2C500%2C700%7COld+Standard+TT%3A100%2C300%2C400%2C500%2C700%7COswald%3A100%2C300%2C400%2C500%2C700%7CArvo%3A100%2C300%2C400%2C500%2C700%7CEk+Mukta%3A100%2C300%2C400%2C500%2C700%7CRaleway%3A100%2C300%2C400%2C500%2C700%7CDomine%3A100%2C300%2C400%2C500%2C700%7CRoboto+Slab%3A100%2C300%2C400%2C500%2C700%7CNews+Cycle%3A100%2C300%2C400%2C500%2C700&#038;subset=latin-ext&#038;ver=1.0.0' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://infog.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='mec-frontend-script-js-extra'>
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"","ajax_url":"https:\/\/infog.ca\/wp-admin\/admin-ajax.php","fes_nonce":"3470158aba","current_year":"2020","current_month":"10","datepicker_format":"yy-mm-dd"};
</script>
<script type='text/javascript'  src='https://infog.ca/_static/??-eJyljEEOwjAMBD+E61YI6AXxFJQmBjlN3Sh26PcpcKoQJ467o5klg5/FSAxzqncWxUiWnR/xyuJxqJwCFkrOKECe1XS7momlibpbvkPTHKgI0GM9FbxLJMEVSGyETpXWVFS8lbcW/op88I9EjiC0KBj7kQrmOiT2L2sLVvsynbtj2x3afd+fnlacanQ='></script>
<link rel="https://api.w.org/" href="https://infog.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://infog.ca/wp-json/wp/v2/posts/11143" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://infog.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://infog.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='DM/VCDS message on World Suicide Prevention Day' href='https://infog.ca/dm-vcds-message-on-world-suicide-prevention-day/' />

<link rel="canonical" href="https://infog.ca/cfsgo-g-mourns-the-passing-of-its-longstanding-honorary-colonel-philanthropist-and-restaurateur-dave-smith/" />
<link rel='shortlink' href='https://wp.me/p9rtD7-2TJ' />
<link rel="alternate" type="application/json+oembed" href="https://infog.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finfog.ca%2Fcfsgo-g-mourns-the-passing-of-its-longstanding-honorary-colonel-philanthropist-and-restaurateur-dave-smith%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://infog.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finfog.ca%2Fcfsgo-g-mourns-the-passing-of-its-longstanding-honorary-colonel-philanthropist-and-restaurateur-dave-smith%2F&#038;format=xml" />
<meta name="generator" content="WPML ver:4.4.3 stt:1,4;" />
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="By Catherine Villeneuve, CFSG(O-G) Public Affairs –  It was a sad day for many when the Ottawa community learnt of the passing of Mr. Dave Smith, CM, O.Ont. on Friday, 4 September, 2020 at the age of 87.  To say that the local military community’s grief came at a shock upon hearing of the well-known&hellip;" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://infog.ca/cfsgo-g-mourns-the-passing-of-its-longstanding-honorary-colonel-philanthropist-and-restaurateur-dave-smith/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="CFSG(O-G) Mourns the Passing of Its Longstanding Honorary Colonel, Philanthropist and Restaurateur Dave Smith" />
<meta property="og:url" content="https://infog.ca/cfsgo-g-mourns-the-passing-of-its-longstanding-honorary-colonel-philanthropist-and-restaurateur-dave-smith/" />
<meta property="og:description" content="By Catherine Villeneuve, CFSG(O-G) Public Affairs –  It was a sad day for many when the Ottawa community learnt of the passing of Mr. Dave Smith, CM, O.Ont. on Friday, 4 September, 2020 at the age …" />
<meta property="article:published_time" content="2020-09-30T13:26:44+00:00" />
<meta property="article:modified_time" content="2020-09-30T13:29:55+00:00" />
<meta property="og:site_name" content="The Guard | Le Gardien" />
<meta property="og:image" content="https://i1.wp.com/infog.ca/wp-content/uploads/2020/09/SU04-2017-0770-103.jpg?fit=1200%2C799&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="799" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="CFSG(O-G) Mourns the Passing of Its Longstanding Honorary Colonel, Philanthropist and Restaurateur Dave Smith" />
<meta name="twitter:image" content="https://i1.wp.com/infog.ca/wp-content/uploads/2020/09/SU04-2017-0770-103.jpg?fit=1200%2C799&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/infog.ca/wp-content/uploads/2018/03/thumbnail.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/infog.ca/wp-content/uploads/2018/03/thumbnail.png?fit=181%2C181&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/infog.ca/wp-content/uploads/2018/03/thumbnail.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/infog.ca/wp-content/uploads/2018/03/thumbnail.png?fit=181%2C181&#038;ssl=1" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-11143 single-format-standard eltd-core-1.1.2 newsroom-ver-1.4  eltd-blog-installed eltd-uncovering-footer eltd-header-type3 eltd-sticky-header-on-scroll-up eltd-default-mobile-header eltd-sticky-up-mobile-header eltd-apsc-custom-style-enabled eltd-side-menu-slide-over-content eltd-width-390 wpb-js-composer js-comp-ver-6.4.1 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
<section class="eltd-side-menu right">
        <div class="eltd-close-side-menu-holder">
        <div class="eltd-close-side-menu-holder-inner">
            <a href="#" target="_self" class="eltd-close-side-menu">
                <span aria-hidden="true" class="ion-android-close"></span>
            </a>
        </div>
    </div>
            <a class="eltd-side-menu-button-opener large" style="color: 051d3d" href="javascript:void(0)">
            <i class="eltd-icon-ion-icon ion-navicon " ></i>                    </a>

    <div id="nav_menu-8" class="widget eltd-sidearea widget_nav_menu"><h5 class="eltd-sidearea-widget-title">Categories</h5><div class="menu-categories-container"><ul id="menu-categories" class="menu"><li id="menu-item-918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-918"><a href="https://infog.ca/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236"><a href="https://infog.ca/category/news/community-partners-services/">Community Partners and Services</a></li>
<li id="menu-item-831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-831"><a href="https://infog.ca/category/events/">Events</a></li>
<li id="menu-item-233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233"><a href="https://infog.ca/category/fitness/">Fitness</a></li>
<li id="menu-item-2890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2890"><a href="https://infog.ca/category/general-information/">General information</a></li>
<li id="menu-item-234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234"><a href="https://infog.ca/category/health/">Health</a></li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="https://infog.ca/category/news/leadership/">Leadership</a></li>
<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-194"><a href="https://infog.ca/category/news/">News</a></li>
<li id="menu-item-832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-832"><a href="https://infog.ca/category/news/personnel/">Personnel</a></li>
<li id="menu-item-239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239"><a href="https://infog.ca/category/sports/">Sports</a></li>
</ul></div></div><div class="widget eltd-plw-two"><h5 class="eltd-sidearea-widget-title">Recent Posts</h5><div class="eltd-bnl-holder eltd-pl-two-holder  eltd-layout-holder eltd-post-columns-1"  data-base="eltd_post_layout_two"  data-number_of_posts="3" data-column_number="1"         data-custom_thumb_image_width="66" data-custom_thumb_image_height="66" data-title_tag="h6"  data-display_date="yes"  data-display_category="yes" data-display_author="no" data-display_comments="no" data-display_like="no" data-display_count="no" data-display_excerpt="no"  data-display_post_type_icon="no"  data-display_share="no"      data-paged="1" data-max_pages="134"><div class="eltd-bnl-outer"><div class="eltd-bnl-inner"><section class="eltd-post-item eltd-pt-two-item">
    <div class="eltd-post-item-inner">

                    <div class="eltd-pt-image-holder">
                <div class="eltd-pt-image-holder-inner">
                    <a itemprop="url" class="eltd-pt-image-link" href="https://infog.ca/cfsgo-g-mourns-the-passing-of-its-longstanding-honorary-colonel-philanthropist-and-restaurateur-dave-smith/" target="_self" style="width: 66px">
                        <img src="https://infog.ca/wp-content/uploads/2020/09/SU04-2017-0770-103-66x66.jpg" alt="" width="66" height="66" />                        <div class="eltd-pt-image-overlay"></div>
                    </a>
                                    </div><!-- .eltd-pt-image-holder-inner -->
            </div><!-- .eltd-pt-image-holder -->
        

        <div class="eltd-pt-content-holder">
            <div class="eltd-post-info-category"><a href="https://infog.ca/category/news/" rel="category tag">News</a></div>
            <h6 class="eltd-pt-title">
            <a itemprop="url" class="eltd-pt-title-link" href="https://infog.ca/cfsgo-g-mourns-the-passing-of-its-longstanding-honorary-colonel-philanthropist-and-restaurateur-dave-smith/" target="_self">CFSG(O-G) Mourns the Passing of Its Longstanding Honorary Colonel, Philanthropist and Restaurateur Dave Smith</a>
        </h6>

                    <div class="eltd-pt-meta-section clearfix">
                                <div itemprop="dateCreated" class="eltd-post-info-date entry-date updated">
			<a itemprop="url" href="https://infog.ca/2020/09/">
		September 30, 2020			</a>
		<meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                                                            </div><!-- .eltd-pt-meta-section -->
        
        
        <div class="eltd-pt-more-section">
            <div class="eltd-pt-more-section-left">
                            </div>
            <div class="eltd-pt-more-section-right">
                            </div>
        </div><!-- .eltd-pt-more-section -->

    </div><!-- .eltd-pt-contnet-holder -->

    </div><!-- .eltd-post-item-inner -->
</section><!-- .eltd-post-item --><section class="eltd-post-item eltd-pt-two-item">
    <div class="eltd-post-item-inner">

                    <div class="eltd-pt-image-holder">
                <div class="eltd-pt-image-holder-inner">
                    <a itemprop="url" class="eltd-pt-image-link" href="https://infog.ca/dm-vcds-message-on-world-suicide-prevention-day/" target="_self" style="width: 66px">
                        <img src="https://infog.ca/wp-content/uploads/2020/09/EhkBG-jX0AAIi3_-66x66.jpg" alt="" width="66" height="66" />                        <div class="eltd-pt-image-overlay"></div>
                    </a>
                                    </div><!-- .eltd-pt-image-holder-inner -->
            </div><!-- .eltd-pt-image-holder -->
        

        <div class="eltd-pt-content-holder">
            <div class="eltd-post-info-category"><a href="https://infog.ca/category/health/" rel="category tag">Health</a><span class="eltd-comma">, </span><a href="https://infog.ca/category/news/leadership/" rel="category tag">Leadership</a><span class="eltd-comma">, </span><a href="https://infog.ca/category/news/" rel="category tag">News</a></div>
            <h6 class="eltd-pt-title">
            <a itemprop="url" class="eltd-pt-title-link" href="https://infog.ca/dm-vcds-message-on-world-suicide-prevention-day/" target="_self">DM/VCDS message on World Suicide Prevention Day</a>
        </h6>

                    <div class="eltd-pt-meta-section clearfix">
                                <div itemprop="dateCreated" class="eltd-post-info-date entry-date updated">
			<a itemprop="url" href="https://infog.ca/2020/09/">
		September 10, 2020			</a>
		<meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                                                            </div><!-- .eltd-pt-meta-section -->
        
        
        <div class="eltd-pt-more-section">
            <div class="eltd-pt-more-section-left">
                            </div>
            <div class="eltd-pt-more-section-right">
                            </div>
        </div><!-- .eltd-pt-more-section -->

    </div><!-- .eltd-pt-contnet-holder -->

    </div><!-- .eltd-post-item-inner -->
</section><!-- .eltd-post-item --><section class="eltd-post-item eltd-pt-two-item">
    <div class="eltd-post-item-inner">

                    <div class="eltd-pt-image-holder">
                <div class="eltd-pt-image-holder-inner">
                    <a itemprop="url" class="eltd-pt-image-link" href="https://infog.ca/national-sentry-program-able-seaman-scott-peasley/" target="_self" style="width: 66px">
                        <img src="https://infog.ca/wp-content/uploads/2020/09/AB-Peasley_Side-by-Side-66x66.jpg" alt="" width="66" height="66" />                        <div class="eltd-pt-image-overlay"></div>
                    </a>
                                    </div><!-- .eltd-pt-image-holder-inner -->
            </div><!-- .eltd-pt-image-holder -->
        

        <div class="eltd-pt-content-holder">
            <div class="eltd-post-info-category"><a href="https://infog.ca/category/news/" rel="category tag">News</a><span class="eltd-comma">, </span><a href="https://infog.ca/category/news/personnel/" rel="category tag">Personnel</a></div>
            <h6 class="eltd-pt-title">
            <a itemprop="url" class="eltd-pt-title-link" href="https://infog.ca/national-sentry-program-able-seaman-scott-peasley/" target="_self">National Sentry Program: Able Seaman Scott Peasley</a>
        </h6>

                    <div class="eltd-pt-meta-section clearfix">
                                <div itemprop="dateCreated" class="eltd-post-info-date entry-date updated">
			<a itemprop="url" href="https://infog.ca/2020/09/">
		September 1, 2020			</a>
		<meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                                                            </div><!-- .eltd-pt-meta-section -->
        
        
        <div class="eltd-pt-more-section">
            <div class="eltd-pt-more-section-left">
                            </div>
            <div class="eltd-pt-more-section-right">
                            </div>
        </div><!-- .eltd-pt-more-section -->

    </div><!-- .eltd-pt-contnet-holder -->

    </div><!-- .eltd-post-item-inner -->
</section><!-- .eltd-post-item --></div></div></div></div><div id="eltd_social_icon_widget-12" class="widget eltd-sidearea widget_eltd_social_icon_widget">
    <span class="eltd-icon-shortcode normal eltd-icon-separator"   data-hover-color="#ffffff" data-color="#717171">
                    <a itemprop="url" href="https://www.facebook.com/PSPOttawa" target="_blank">
        
        <span aria-hidden="true" class="eltd-icon-font-elegant social_facebook eltd-icon-element" style="color: #717171;font-size:11px" ></span>
                    </a>
            </span>

</div><div id="eltd_social_icon_widget-13" class="widget eltd-sidearea widget_eltd_social_icon_widget">
    <span class="eltd-icon-shortcode normal eltd-icon-separator"   data-hover-color="#ffffff" data-color="#717171">
                    <a itemprop="url" href="http://www.twitter.com/PSPOttawa" target="_blank">
        
        <span aria-hidden="true" class="eltd-icon-font-elegant social_twitter eltd-icon-element" style="color: #717171;font-size:11px" ></span>
                    </a>
            </span>

</div></section><div class="eltd-wrapper">
    <div class="eltd-wrapper-inner">
                    <div id="eltd-content-wrapper">
            <!-- needed for uncovering footer effect -->
        
        

<div class="eltd-top-bar">
    		        <div class="eltd-vertical-align-containers eltd-33-33-33">
            <div class="eltd-position-left">
                <div class="eltd-position-left-inner">
                                            
        <div class="widget eltd-date-widget-holder" style="color: #051d3d">
            1 October, 2020        </div>
                                            </div>
            </div>
            <div class="eltd-position-center">
                <div class="eltd-position-center-inner">
                                            <div id="nav_menu-22" class="widget widget_nav_menu eltd-top-bar-widget"><div class="menu-elsewhere-on-the-web-container"><ul id="menu-elsewhere-on-the-web" class="menu"><li id="menu-item-1562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1562"><a href="https://www.canada.ca/en/department-national-defence.html">DND/CAF</a></li>
<li id="menu-item-1564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1564"><a href="http://forces.gc.ca/en/caf-community-bases-wings-cfsu-ottawa/index.page">CFSG(O-G)</a></li>
<li id="menu-item-3566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3566"><a href="https://ml-fd.caf-fac.ca/en/section/ml-fd">The Maple Leaf</a></li>
<li id="menu-item-5112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5112"><a href="https://www.cfc.forces.gc.ca/254-eng.html">SOMNIA</a></li>
<li id="menu-item-1563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1563"><a href="https://www.cafconnection.ca/National-Capital-Region/Home.aspx">CAFConnection</a></li>
<li id="menu-item-3594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3594"><a href="https://cfappreciation.ca/">CF Appreciation</a></li>
</ul></div></div>                                    </div>
            </div>
            <div class="eltd-position-right">
                <div class="eltd-position-right-inner">
                                            <div id="eltd_social_icon_widget-16" class="widget widget_eltd_social_icon_widget eltd-top-bar-widget">
    <span class="eltd-icon-shortcode circle "  >
                    <a itemprop="url" href="https://twitter.com/CanadianForces" target="_blank">
        
        <i class="eltd-icon-font-awesome fa fa-twitter eltd-icon-element" style="" ></i>
                    </a>
            </span>

</div><div id="eltd_social_icon_widget-17" class="widget widget_eltd_social_icon_widget eltd-top-bar-widget">
    <span class="eltd-icon-shortcode circle "  >
                    <a itemprop="url" href="https://www.facebook.com/CanadianForces/" target="_blank">
        
        <i class="eltd-icon-font-awesome fa fa-facebook eltd-icon-element" style="" ></i>
                    </a>
            </span>

</div>                                    </div>
            </div>
        </div>
    </div>



<header class="eltd-page-header">
    <div class="eltd-logo-area">
                    <div class="eltd-vertical-align-containers">
                <div class="eltd-position-left">
                    <div class="eltd-position-left-inner">
                                                                    </div>
                </div>
                <div class="eltd-position-center">
                    <div class="eltd-position-center-inner">
                        
<div class="eltd-logo-wrapper">
    <a href="https://infog.ca/" style="height: 612px;">
        <img class="eltd-normal-logo" src="https://infog.ca/wp-content/uploads/2018/01/the-guard-logo-rgb-colour-1.png" alt="logo"/>
        <img class="eltd-dark-logo" src="https://infog.ca/wp-content/uploads/2018/01/the-guard-logo-rgb-colour-1.png" alt="dark logo"/>        <img class="eltd-light-logo" src="https://infog.ca/wp-content/uploads/2018/01/the-guard-logo-rgb-colour-1.png" alt="light logo"/>        <img class="eltd-transparent-logo" src="https://infog.ca/wp-content/uploads/2018/01/the-guard-logo-rgb-colour-1.png" alt="transparent logo"/>    </a>
</div>

                    </div>
                </div>
                <div class="eltd-position-right">
                    <div class="eltd-position-right-inner">
                                            </div>
                </div>
            </div>
            </div>
    <div class="eltd-menu-area">
                    <div class="eltd-vertical-align-containers">
                <div class="eltd-position-left">
                    <div class="eltd-position-left-inner">
                                                            <a class="eltd-side-menu-button-opener large" style="color: 051d3d" href="javascript:void(0)">
            <i class="eltd-icon-ion-icon ion-navicon " ></i>            <span>Categories</span>        </a>

                                                </div>
                </div>
                <div class="eltd-position-center">
                    <div class="eltd-position-center-inner">
                        
<nav class="eltd-main-menu eltd-drop-down eltd-default-nav">
    <ul id="menu-home-page" class="clearfix"><li id="nav-menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page  eltd-menu-narrow" ><a href="https://infog.ca/contact-us/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Contact us</span></span></span></a></li>
<li id="nav-menu-item-1540" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children  eltd-menu-has-sub eltd-menu-narrow" ><a href="https://infog.ca/features/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Features</span><span class="eltd_menu_arrow ion-ios-arrow-down"></span></span></span></a>
<div class="eltd-menu-second"><div class="eltd-menu-inner"><ul>
	<li id="nav-menu-item-1541" class="menu-item menu-item-type-taxonomy menu-item-object-category " ><a href="https://infog.ca/category/breaking-news/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Breaking News</span></span></span></a></li>
	<li id="nav-menu-item-1543" class="menu-item menu-item-type-taxonomy menu-item-object-category " ><a href="https://infog.ca/category/events/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Events</span></span></span></a></li>
	<li id="nav-menu-item-1544" class="menu-item menu-item-type-taxonomy menu-item-object-category " ><a href="https://infog.ca/category/fitness/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Fitness</span></span></span></a></li>
	<li id="nav-menu-item-3533" class="menu-item menu-item-type-taxonomy menu-item-object-category " ><a href="https://infog.ca/category/general-information/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">General information</span></span></span></a></li>
	<li id="nav-menu-item-1545" class="menu-item menu-item-type-taxonomy menu-item-object-category " ><a href="https://infog.ca/category/health/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Health</span></span></span></a></li>
	<li id="nav-menu-item-1546" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children eltd-menu-sub" ><a href="https://infog.ca/category/news/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">News</span></span><i class="eltd_menu_arrow arrow_carrot-right"></i></span></a>
	<ul>
		<li id="nav-menu-item-1548" class="menu-item menu-item-type-taxonomy menu-item-object-category " ><a href="https://infog.ca/category/news/leadership/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Leadership</span></span></span></a></li>
		<li id="nav-menu-item-1547" class="menu-item menu-item-type-taxonomy menu-item-object-category " ><a href="https://infog.ca/category/news/community-partners-services/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Community Partners and Services</span></span></span></a></li>
		<li id="nav-menu-item-1549" class="menu-item menu-item-type-taxonomy menu-item-object-category " ><a href="https://infog.ca/category/news/personnel/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Personnel</span></span></span></a></li>
	</ul>
</li>
	<li id="nav-menu-item-1550" class="menu-item menu-item-type-taxonomy menu-item-object-category " ><a href="https://infog.ca/category/sports/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Sports</span></span></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-9818" class="menu-item menu-item-type-post_type menu-item-object-page  eltd-menu-narrow" ><a href="https://infog.ca/community-calendar/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Community Calendar</span></span></span></a></li>
<li id="nav-menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page  eltd-menu-narrow" ><a href="https://infog.ca/ndhq-carling/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">NDHQ (Carling)</span></span></span></a></li>
<li id="nav-menu-item-wpml-ls-35891-en" class="menu-item wpml-ls-slot-35891 wpml-ls-item wpml-ls-item-en wpml-ls-current-language wpml-ls-menu-item wpml-ls-first-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item menu-item-has-children  eltd-menu-has-sub eltd-menu-narrow" ><a title="English" href="https://infog.ca/cfsgo-g-mourns-the-passing-of-its-longstanding-honorary-colonel-philanthropist-and-restaurateur-dave-smith/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text"><span class="wpml-ls-native" lang="en">English</span><span class="wpml-ls-display"><span class="wpml-ls-bracket"> (</span>English<span class="wpml-ls-bracket">)</span></span></span><span class="eltd_menu_arrow ion-ios-arrow-down"></span></span></span></a>
<div class="eltd-menu-second"><div class="eltd-menu-inner"><ul>
	<li id="nav-menu-item-wpml-ls-35891-fr" class="menu-item wpml-ls-slot-35891 wpml-ls-item wpml-ls-item-fr wpml-ls-menu-item wpml-ls-last-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item " ><a title="French" href="https://infog.ca/fr/le-gsfco-g-pleure-le-deces-du-colonel-honoraire-de-longue-date-dave-smith-philanthrope-et-restaurateur/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text"><span class="wpml-ls-native" lang="fr">Français</span><span class="wpml-ls-display"><span class="wpml-ls-bracket"> (</span>French<span class="wpml-ls-bracket">)</span></span></span></span></span></a></li>
</ul></div></div>
</li>
</ul></nav>

                    </div>
                </div>
                <div class="eltd-position-right">
                    <div class="eltd-position-right-inner">
                                            </div>
                </div>
            </div>
            </div>
    
    <div class="eltd-sticky-header">
                <div class="eltd-sticky-holder">
            <div class=" eltd-vertical-align-containers">
                <div class="eltd-position-left">
                    <div class="eltd-position-left-inner">
                        
<div class="eltd-logo-wrapper">
    <a href="https://infog.ca/" style="height: 612px;">
        <img src="https://infog.ca/wp-content/uploads/2018/01/the-guard-logo-rgb-colour-1.png" alt="logo"/>
    </a>
</div>

                    </div>
                </div>
                <div class="eltd-position-center">
                    <div class="eltd-position-center-inner">
                        
<nav class="eltd-main-menu eltd-drop-down eltd-sticky-nav">
    <ul id="menu-home-page-1" class="clearfix"><li id="sticky-nav-menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page  eltd-menu-narrow" ><a href="https://infog.ca/contact-us/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Contact us</span></span></span></a></li>
<li id="sticky-nav-menu-item-1540" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children  eltd-menu-has-sub eltd-menu-narrow" ><a href="https://infog.ca/features/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Features</span><span class="eltd_menu_arrow ion-ios-arrow-down"></span></span></span></a>
<div class="eltd-menu-second"><div class="eltd-menu-inner"><ul>
	<li id="sticky-nav-menu-item-1541" class="menu-item menu-item-type-taxonomy menu-item-object-category " ><a href="https://infog.ca/category/breaking-news/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Breaking News</span></span></span></a></li>
	<li id="sticky-nav-menu-item-1543" class="menu-item menu-item-type-taxonomy menu-item-object-category " ><a href="https://infog.ca/category/events/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Events</span></span></span></a></li>
	<li id="sticky-nav-menu-item-1544" class="menu-item menu-item-type-taxonomy menu-item-object-category " ><a href="https://infog.ca/category/fitness/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Fitness</span></span></span></a></li>
	<li id="sticky-nav-menu-item-3533" class="menu-item menu-item-type-taxonomy menu-item-object-category " ><a href="https://infog.ca/category/general-information/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">General information</span></span></span></a></li>
	<li id="sticky-nav-menu-item-1545" class="menu-item menu-item-type-taxonomy menu-item-object-category " ><a href="https://infog.ca/category/health/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Health</span></span></span></a></li>
	<li id="sticky-nav-menu-item-1546" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children eltd-menu-sub" ><a href="https://infog.ca/category/news/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">News</span></span><i class="eltd_menu_arrow ion-ios-arrow-right"></i></span></a>
	<ul>
		<li id="sticky-nav-menu-item-1548" class="menu-item menu-item-type-taxonomy menu-item-object-category " ><a href="https://infog.ca/category/news/leadership/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Leadership</span></span></span></a></li>
		<li id="sticky-nav-menu-item-1547" class="menu-item menu-item-type-taxonomy menu-item-object-category " ><a href="https://infog.ca/category/news/community-partners-services/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Community Partners and Services</span></span></span></a></li>
		<li id="sticky-nav-menu-item-1549" class="menu-item menu-item-type-taxonomy menu-item-object-category " ><a href="https://infog.ca/category/news/personnel/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Personnel</span></span></span></a></li>
	</ul>
</li>
	<li id="sticky-nav-menu-item-1550" class="menu-item menu-item-type-taxonomy menu-item-object-category " ><a href="https://infog.ca/category/sports/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Sports</span></span></span></a></li>
</ul></div></div>
</li>
<li id="sticky-nav-menu-item-9818" class="menu-item menu-item-type-post_type menu-item-object-page  eltd-menu-narrow" ><a href="https://infog.ca/community-calendar/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Community Calendar</span></span></span></a></li>
<li id="sticky-nav-menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page  eltd-menu-narrow" ><a href="https://infog.ca/ndhq-carling/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">NDHQ (Carling)</span></span></span></a></li>
<li id="sticky-nav-menu-item-wpml-ls-35891-en" class="menu-item wpml-ls-slot-35891 wpml-ls-item wpml-ls-item-en wpml-ls-current-language wpml-ls-menu-item wpml-ls-first-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item menu-item-has-children  eltd-menu-has-sub eltd-menu-narrow" ><a title="English" href="https://infog.ca/cfsgo-g-mourns-the-passing-of-its-longstanding-honorary-colonel-philanthropist-and-restaurateur-dave-smith/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text"><span class="wpml-ls-native" lang="en">English</span><span class="wpml-ls-display"><span class="wpml-ls-bracket"> (</span>English<span class="wpml-ls-bracket">)</span></span></span><span class="eltd_menu_arrow ion-ios-arrow-down"></span></span></span></a>
<div class="eltd-menu-second"><div class="eltd-menu-inner"><ul>
	<li id="sticky-nav-menu-item-wpml-ls-35891-fr" class="menu-item wpml-ls-slot-35891 wpml-ls-item wpml-ls-item-fr wpml-ls-menu-item wpml-ls-last-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item " ><a title="French" href="https://infog.ca/fr/le-gsfco-g-pleure-le-deces-du-colonel-honoraire-de-longue-date-dave-smith-philanthrope-et-restaurateur/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text"><span class="wpml-ls-native" lang="fr">Français</span><span class="wpml-ls-display"><span class="wpml-ls-bracket"> (</span>French<span class="wpml-ls-bracket">)</span></span></span></span></span></a></li>
</ul></div></div>
</li>
</ul></nav>

                    </div>
                </div>
                <div class="eltd-position-right">
                    <div class="eltd-position-right-inner">
                                                    
        <form class="eltd-search-menu-holder" action="https://infog.ca/" method="get">
            <div class="eltd-form-holder-close-btn"><span class="ion-android-close"></span></div>
            <div class="eltd-form-holder">
                <div class="eltd-column-left">
                    <input type="text" placeholder="SEARCH" name="s" class="eltd-search-field" autocomplete="off"/>
                </div>
                <div class="eltd-column-right">
                    <button class="eltd-search-submit" type="submit" value="Search">
                        <span class="ion-android-search"></span>
                    </button>
                </div>
            </div>
        </form>

                                                </div>
                </div>
            </div>
        </div>
    </div>

</header>


<header class="eltd-mobile-header">
    <div class="eltd-mobile-header-inner">
                <div class="eltd-mobile-header-holder">
            <div class="eltd-vertical-align-containers">
                                    <div class="eltd-position-left">
                        <div class="eltd-position-left-inner">
                            
<div class="eltd-mobile-logo-wrapper">
    <a href="https://infog.ca/" style="height: 612px">
        <img src="https://infog.ca/wp-content/uploads/2018/01/the-guard-logo-rgb-colour-1.png" alt="mobile-logo"/>
    </a>
</div>

                        </div>
                    </div>
                                <div class="eltd-position-right">
                    <div class="eltd-position-right-inner">
                                                                            <div class="eltd-mobile-menu-opener">
                                <a href="javascript:void(0)">
                                    <span class="eltd-mobile-opener-icon-holder">
                                        <span class="eltd-icon-ion-icon ion-navicon"></span>
                                        <span class="eltd-icon-ion-icon ion-android-close"></span>
                                    </span>
                                </a>
                            </div>
                                            </div>
                </div>
            </div> <!-- close .eltd-vertical-align-containers -->
        </div>
        
<nav class="eltd-mobile-nav">
    <div class="eltd-grid">
        <ul id="menu-home-page-2" class=""><li id="mobile-menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://infog.ca/contact-us/" class=""><span>Contact us</span></a></li>
<li id="mobile-menu-item-1540" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children  has_sub"><a href="https://infog.ca/features/" class=""><span>Features</span></a><span class="mobile_arrow"><i class="eltd-sub-arrow arrow_carrot-right"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-1541" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://infog.ca/category/breaking-news/" class=""><span>Breaking News</span></a></li>
	<li id="mobile-menu-item-1543" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://infog.ca/category/events/" class=""><span>Events</span></a></li>
	<li id="mobile-menu-item-1544" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://infog.ca/category/fitness/" class=""><span>Fitness</span></a></li>
	<li id="mobile-menu-item-3533" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://infog.ca/category/general-information/" class=""><span>General information</span></a></li>
	<li id="mobile-menu-item-1545" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://infog.ca/category/health/" class=""><span>Health</span></a></li>
	<li id="mobile-menu-item-1546" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children  has_sub"><a href="https://infog.ca/category/news/" class=""><span>News</span></a><span class="mobile_arrow"><i class="eltd-sub-arrow arrow_carrot-right"></i></span>
	<ul class="sub_menu">
		<li id="mobile-menu-item-1548" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://infog.ca/category/news/leadership/" class=""><span>Leadership</span></a></li>
		<li id="mobile-menu-item-1547" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://infog.ca/category/news/community-partners-services/" class=""><span>Community Partners and Services</span></a></li>
		<li id="mobile-menu-item-1549" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://infog.ca/category/news/personnel/" class=""><span>Personnel</span></a></li>
	</ul>
</li>
	<li id="mobile-menu-item-1550" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://infog.ca/category/sports/" class=""><span>Sports</span></a></li>
</ul>
</li>
<li id="mobile-menu-item-9818" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://infog.ca/community-calendar/" class=""><span>Community Calendar</span></a></li>
<li id="mobile-menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://infog.ca/ndhq-carling/" class=""><span>NDHQ (Carling)</span></a></li>
<li id="mobile-menu-item-wpml-ls-35891-en" class="menu-item wpml-ls-slot-35891 wpml-ls-item wpml-ls-item-en wpml-ls-current-language wpml-ls-menu-item wpml-ls-first-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item menu-item-has-children  has_sub"><a title="English" href="https://infog.ca/cfsgo-g-mourns-the-passing-of-its-longstanding-honorary-colonel-philanthropist-and-restaurateur-dave-smith/" class=""><span><span class="wpml-ls-native" lang="en">English</span><span class="wpml-ls-display"><span class="wpml-ls-bracket"> (</span>English<span class="wpml-ls-bracket">)</span></span></span></a><span class="mobile_arrow"><i class="eltd-sub-arrow arrow_carrot-right"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-wpml-ls-35891-fr" class="menu-item wpml-ls-slot-35891 wpml-ls-item wpml-ls-item-fr wpml-ls-menu-item wpml-ls-last-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item "><a title="French" href="https://infog.ca/fr/le-gsfco-g-pleure-le-deces-du-colonel-honoraire-de-longue-date-dave-smith-philanthrope-et-restaurateur/" class=""><span><span class="wpml-ls-native" lang="fr">Français</span><span class="wpml-ls-display"><span class="wpml-ls-bracket"> (</span>French<span class="wpml-ls-bracket">)</span></span></span></a></li>
</ul>
</li>
</ul>    </div>
</nav>

    </div>

</header> <!-- close .eltd-mobile-header -->


                    <a id='eltd-back-to-top'  href='#'>
                <span class="eltd-icon-stack eltd-front-side">
                     <span aria-hidden="true" class="eltd-icon-font-elegant arrow_carrot-2up "></span>
                </span>
                <span class="eltd-icon-stack eltd-back-side">
                     <span aria-hidden="true" class="eltd-icon-font-elegant arrow_carrot-2up "></span>
                </span>
            </a>
        
        <div class="eltd-content" >
            <div class="eltd-content-inner">                <div class="eltd-title eltd-breadcrumbs-type eltd-breadcrumb-type eltd-content-left-alignment" style="height:50px;" data-height="50" >
                <div class="eltd-title-image"></div>
                <div class="eltd-title-holder" style="height:50px;">
                    <div class="eltd-breadcrumbs-holder"><div class="eltd-breadcrumbs-holder-inner"><div class="eltd-breadcrumbs"><div class="eltd-breadcrumbs-inner"><a href="https://infog.ca/">Home</a><span class='eltd-delimiter'></span><a href="https://infog.ca/category/news/">News</a><span class='eltd-delimiter'></span><span class="eltd-current">CFSG(O-G) Mourns the Passing of Its Longstanding Honorary Colonel, Philanthropist and Restaurateur Dave Smith</span></div></div></div>
                    </div>
                </div>
            </div>
        	<div class="eltd-container">
				<div class="eltd-container-inner">
				<div class="eltd-blog-holder eltd-blog-single">
		<div class="eltd-post-info clearfix">
    <div class="eltd-post-info-category"><a href="https://infog.ca/category/news/" rel="category tag">News</a></div><div itemprop="dateCreated" class="eltd-post-info-date entry-date updated">
			<a itemprop="url" href="https://infog.ca/2020/09/">
		September 30, 2020			</a>
		<meta itemprop="interactionCount" content="UserComments: 0"/>
</div><div class="eltd-post-info-author"><a itemprop="author" class="eltd-post-info-author-link" href="https://infog.ca/author/cfsusite/">author: Editor</a></div>
<div class="eltd-blog-like"><a href="#" class="eltd-like" id="eltd-like-11143-706" title="Like this"><span>0</span></a> likes</div><div class="eltd-post-info-count">
    <span class="eltd-post-count-number">54 seen</span>
</div><div class="eltd-post-info-comments-holder"><a itemprop="comment" class="eltd-post-info-comments" href="https://infog.ca/cfsgo-g-mourns-the-passing-of-its-longstanding-honorary-colonel-philanthropist-and-restaurateur-dave-smith/#respond" target="_self">0 Comments</a></div></div>
    <h1 itemprop="name" class="entry-title eltd-post-title">CFSG(O-G) Mourns the Passing of Its Longstanding Honorary Colonel, Philanthropist and Restaurateur Dave Smith</h1>
    <div class ="eltd-blog-single-share">
    <div class="eltd-social-share-holder eltd-dropdown">
	<a href="javascript:void(0)" target="_self" class="eltd-social-share-dropdown-opener">
	</a>
	<div class="eltd-social-share-dropdown">
		<ul>
			<li class="eltd-linkedin-share">
	<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Finfog.ca%2Fcfsgo-g-mourns-the-passing-of-its-longstanding-honorary-colonel-philanthropist-and-restaurateur-dave-smith%2F&amp;title=CFSG%28O-G%29+Mourns+the+Passing+of+Its+Longstanding+Honorary+Colonel%2C+Philanthropist+and+Restaurateur+Dave+Smith', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
					<span class="eltd-social-network-icon social_linkedin"></span>
			</a>
</li><li class="eltd-twitter-share">
	<a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://twitter.com/home?status=By+Catherine+Villeneuve%2C+CFSG%28O-G%29+Public+Affairs+%E2%80%93%C2%A0+%5B%26hellip%3B%5Dhttps://infog.ca/cfsgo-g-mourns-the-passing-of-its-longstanding-honorary-colonel-philanthropist-and-restaurateur-dave-smith/', 'popupwindow', 'scrollbars=yes,width=800,height=400');">
					<span class="eltd-social-network-icon social_twitter"></span>
			</a>
</li><li class="eltd-facebook-share">
	<a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=CFSG%28O-G%29+Mourns+the+Passing+of+Its+Longstanding+Honorary+Colonel%2C+Philanthropist+and+Restaurateur+Dave+Smith&amp;p[url]=https%3A%2F%2Finfog.ca%2Fcfsgo-g-mourns-the-passing-of-its-longstanding-honorary-colonel-philanthropist-and-restaurateur-dave-smith%2F&amp;p[images][0]=https://i1.wp.com/infog.ca/wp-content/uploads/2020/09/SU04-2017-0770-103.jpg?fit=3304%2C2199&ssl=1&amp;p[summary]=By+Catherine+Villeneuve%2C+CFSG%28O-G%29+Public+Affairs+%E2%80%93%C2%A0+%5B%26hellip%3B%5D', 'sharer', 'toolbar=0,status=0,width=620,height=280');">
					<span class="eltd-social-network-icon social_facebook"></span>
			</a>
</li>		</ul>
	</div>
</div>    </div>
<article id="post-11143" class="post-11143 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-cfsgo-g tag-commemoration tag-community tag-military-traditions">
    <div class="eltd-post-content">
                    <div class="eltd-post-image-area">
                	<div class="eltd-post-image">
		<img width="1200" height="799" src="https://i1.wp.com/infog.ca/wp-content/uploads/2020/09/SU04-2017-0770-103.jpg?fit=1200%2C799&amp;ssl=1" class="attachment-newsroom_elated_post_feature_image size-newsroom_elated_post_feature_image wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="11152" data-permalink="https://infog.ca/cfsgo-g-mourns-the-passing-of-its-longstanding-honorary-colonel-philanthropist-and-restaurateur-dave-smith/cfsuo-annual-sport-day-2/" data-orig-file="https://i1.wp.com/infog.ca/wp-content/uploads/2020/09/SU04-2017-0770-103.jpg?fit=3304%2C2199&amp;ssl=1" data-orig-size="3304,2199" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Master Corporal Carole Gosselin&quot;,&quot;camera&quot;:&quot;NIKON D3S&quot;,&quot;caption&quot;:&quot;CFSU(O) Honorary Colonel, Dave Smith prepare the lunch for members attending  the Canadian Forces Support Unit (Ottawa) annual sport day.  Event held at Connaught range, Ottawa, ON, on June 19th.\r\rCredit: Master Corporal Carole Gosselin\rCanadian Forces Support Unit (Ottawa) - Imaging Services\r\u00a92017 DND-MDN, Canada&quot;,&quot;created_timestamp&quot;:&quot;1497595044&quot;,&quot;copyright&quot;:&quot;\u00a92017 DND-MDN Canada&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;CFSU(O) Annual Sport Day&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CFSU(O) Annual Sports Day" data-image-description="" data-medium-file="https://i1.wp.com/infog.ca/wp-content/uploads/2020/09/SU04-2017-0770-103.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/infog.ca/wp-content/uploads/2020/09/SU04-2017-0770-103.jpg?fit=1024%2C682&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/infog.ca/wp-content/uploads/2020/09/SU04-2017-0770-103.jpg?w=3304&amp;ssl=1 3304w, https://i1.wp.com/infog.ca/wp-content/uploads/2020/09/SU04-2017-0770-103.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/infog.ca/wp-content/uploads/2020/09/SU04-2017-0770-103.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i1.wp.com/infog.ca/wp-content/uploads/2020/09/SU04-2017-0770-103.jpg?resize=768%2C511&amp;ssl=1 768w, https://i1.wp.com/infog.ca/wp-content/uploads/2020/09/SU04-2017-0770-103.jpg?resize=391%2C260&amp;ssl=1 391w, https://i1.wp.com/infog.ca/wp-content/uploads/2020/09/SU04-2017-0770-103.jpg?resize=1536%2C1022&amp;ssl=1 1536w, https://i1.wp.com/infog.ca/wp-content/uploads/2020/09/SU04-2017-0770-103.jpg?resize=1200%2C799&amp;ssl=1 1200w, https://i1.wp.com/infog.ca/wp-content/uploads/2020/09/SU04-2017-0770-103.jpg?resize=128%2C86&amp;ssl=1 128w, https://i1.wp.com/infog.ca/wp-content/uploads/2020/09/SU04-2017-0770-103.jpg?w=2120&amp;ssl=1 2120w, https://i1.wp.com/infog.ca/wp-content/uploads/2020/09/SU04-2017-0770-103.jpg?w=3180&amp;ssl=1 3180w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i1.wp.com/infog.ca/wp-content/uploads/2020/09/SU04-2017-0770-103.jpg?fit=1200%2C799&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />	</div>
            </div>
                <div class="eltd-post-text">
            <div class="eltd-post-text-inner clearfix">
                <h4><i>By Catherine Villeneuve, CFSG(O-G) Public Affairs –<span class="Apple-converted-space"> </span></i></h4>
<p>It was a sad day for many when the Ottawa community learnt of the passing of Mr. Dave Smith, CM, O.Ont. on Friday, 4 September, 2020 at the age of 87.<span class="Apple-converted-space"> </span></p>
<p>To say that the local military community’s grief came at a shock upon hearing of the well-known philanthropist and entrepreneur’s death is an understatement. Indeed, Mr. Smith held a unique place within the local Canadian Defence Community as he held the role of Honorary Colonel (HCol) to the Canadian Forces Support Group (Ottawa-Gatineau) – then known as Canadian Forces Support Unit (Ottawa), from 2012 to 2018. The first and only HCol to be appointed to the unit, he made a point of shining as brightly as he could in this position and leaving an unforgettable mark.<span class="Apple-converted-space"> </span></p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="1060" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/infog.ca\/cfsgo-g-mourns-the-passing-of-its-longstanding-honorary-colonel-philanthropist-and-restaurateur-dave-smith\/&quot;,&quot;likes_blog_id&quot;:139535781}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 1060px; height: 472px;" data-original-width="1060" data-original-height="472" > <div class="gallery-group images-1" style="width: 708px; height: 472px;" data-original-width="708" data-original-height="472" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://infog.ca/cfsgo-g-mourns-the-passing-of-its-longstanding-honorary-colonel-philanthropist-and-restaurateur-dave-smith/canadian-forces-support-unit-ottawa-honours-and-awards-ceremony-2/" border="0" itemprop="url"> <meta itemprop="width" content="704"> <meta itemprop="height" content="468"> <img data-attachment-id="11156" data-orig-file="https://infog.ca/wp-content/uploads/2020/09/SU05-2018-0657-006-2.jpg" data-orig-size="3089,2056" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Ordinary Seaman Alexandra Proulx&quot;,&quot;camera&quot;:&quot;NIKON D4&quot;,&quot;caption&quot;:&quot;Chief Warrant Officer Dany Dubuc and Brigadier-General Richard Goodyear present a replica of the General officer\u2019s Sword to Honorary Colonel David Smith at the Canadian Forces Support Unit (Ottawa) Honours and Awards Ceremony held in Gatineau, Qu\u00e9bec on June 21st, 2018. Photo Credit: Ordinary Seaman Alexandra Proulx\rCanadian Forces Support Unit (Ottawa) Imaging Services\r\u00a9 2018 DND-MDN Canada SU05-2018-0657-006-2&quot;,&quot;created_timestamp&quot;:&quot;1529585268&quot;,&quot;copyright&quot;:&quot;\u00a92018 DND-MDN Canada&quot;,&quot;focal_length&quot;:&quot;48&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;Canadian Forces Support Unit (Ottawa) Honours and Awards Ceremony&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CFSU(O) H&#038;A Ceremony" data-image-description data-medium-file="https://i1.wp.com/infog.ca/wp-content/uploads/2020/09/SU05-2018-0657-006-2.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/infog.ca/wp-content/uploads/2020/09/SU05-2018-0657-006-2.jpg?fit=1024%2C682&#038;ssl=1" src="https://i1.wp.com/infog.ca/wp-content/uploads/2020/09/SU05-2018-0657-006-2.jpg?w=704&#038;h=468&#038;ssl=1" width="704" height="468" data-original-width="704" data-original-height="468" itemprop="http://schema.org/image" title="CFSU(O) H&amp;A Ceremony" alt="Brigadier-General Richard Goodyear (right) and Chief Warrant Officer Dany Dubuc (left) present a replica of the General Officer’s Sword to Honorary Colonel David Smith at the Canadian Forces Support Unit (Ottawa) Honours and Awards Ceremony held in Gatineau, Québec on 21 June, 2018. Credit: CFSU(O) IMAGING SERVICES/Ordinary Seaman Alexandra Proulx© 2018 DND-MDN Canada" style="width: 704px; height: 468px;" data-lazy-src="https://i1.wp.com/infog.ca/wp-content/uploads/2020/09/SU05-2018-0657-006-2.jpg?w=704&amp;is-pending-load=1#038;h=468&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-attachment-id="11156" data-orig-file="https://infog.ca/wp-content/uploads/2020/09/SU05-2018-0657-006-2.jpg" data-orig-size="3089,2056" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Ordinary Seaman Alexandra Proulx&quot;,&quot;camera&quot;:&quot;NIKON D4&quot;,&quot;caption&quot;:&quot;Chief Warrant Officer Dany Dubuc and Brigadier-General Richard Goodyear present a replica of the General officer\u2019s Sword to Honorary Colonel David Smith at the Canadian Forces Support Unit (Ottawa) Honours and Awards Ceremony held in Gatineau, Qu\u00e9bec on June 21st, 2018. Photo Credit: Ordinary Seaman Alexandra Proulx\rCanadian Forces Support Unit (Ottawa) Imaging Services\r\u00a9 2018 DND-MDN Canada SU05-2018-0657-006-2&quot;,&quot;created_timestamp&quot;:&quot;1529585268&quot;,&quot;copyright&quot;:&quot;\u00a92018 DND-MDN Canada&quot;,&quot;focal_length&quot;:&quot;48&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;Canadian Forces Support Unit (Ottawa) Honours and Awards Ceremony&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CFSU(O) H&#038;A Ceremony" data-image-description="" data-medium-file="https://i1.wp.com/infog.ca/wp-content/uploads/2020/09/SU05-2018-0657-006-2.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/infog.ca/wp-content/uploads/2020/09/SU05-2018-0657-006-2.jpg?fit=1024%2C682&#038;ssl=1" src="https://i1.wp.com/infog.ca/wp-content/uploads/2020/09/SU05-2018-0657-006-2.jpg?w=704&#038;h=468&#038;ssl=1" width="704" height="468" data-original-width="704" data-original-height="468" itemprop="http://schema.org/image" title="CFSU(O) H&amp;A Ceremony" alt="Brigadier-General Richard Goodyear (right) and Chief Warrant Officer Dany Dubuc (left) present a replica of the General Officer’s Sword to Honorary Colonel David Smith at the Canadian Forces Support Unit (Ottawa) Honours and Awards Ceremony held in Gatineau, Québec on 21 June, 2018. Credit: CFSU(O) IMAGING SERVICES/Ordinary Seaman Alexandra Proulx© 2018 DND-MDN Canada" style="width: 704px; height: 468px;" /></noscript> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Brigadier-General Richard Goodyear (right) and Chief Warrant Officer Dany Dubuc (left) present a replica of the General Officer’s Sword to Honorary Colonel David Smith at the Canadian Forces Support Unit (Ottawa) Honours and Awards Ceremony held in Gatineau, Québec on 21 June, 2018. Credit: CFSU(O) IMAGING SERVICES/Ordinary Seaman Alexandra Proulx© 2018 DND-MDN Canada </div> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 352px; height: 472px;" data-original-width="352" data-original-height="472" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://infog.ca/cfsgo-g-mourns-the-passing-of-its-longstanding-honorary-colonel-philanthropist-and-restaurateur-dave-smith/cfsuo-honours-awards-parade-2017/" border="0" itemprop="url"> <meta itemprop="width" content="348"> <meta itemprop="height" content="232"> <img data-attachment-id="11158" data-orig-file="https://infog.ca/wp-content/uploads/2020/09/SU12-2017-0086-103.jpg" data-orig-size="4022,2681" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Corporal Michael J. MacIsaac, Im&quot;,&quot;camera&quot;:&quot;NIKON D4&quot;,&quot;caption&quot;:&quot;The Canadian Forces Support Unit (Ottawa) (CFSUO) Command Team shares a laugh during the CFSU(O) Honours and Awards Parade held at the Cartier Square Drill Hall on 10 February 2017, in Ottawa, ON.\r\r\rLeft to Right:\r\rCFSUO Honourary Colonel, Mr. Dave Smith\rCommandant of Canadian Forces Support Unit Ottawa (CFSUO), Colonel Richard Goodyear\rCFSUO Chief Warrant Officer (CWO) CWO Dany Dubuc\r\r\rPhoto credit: Corporal Michael J. MacIsaac, \rCanadian Forces Support Unit (Ottawa) \u2013 Imaging Services\r\u00a92017 DND-MDN, Canada SU12-2017-0086-103&quot;,&quot;created_timestamp&quot;:&quot;1486752776&quot;,&quot;copyright&quot;:&quot;\u00a92017 DND-MND Canada&quot;,&quot;focal_length&quot;:&quot;58&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;CFSU(O) Honours \u0026amp; Awards Parade 2017&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CFSU(O) H&#038;A Ceremony" data-image-description data-medium-file="https://i0.wp.com/infog.ca/wp-content/uploads/2020/09/SU12-2017-0086-103.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/infog.ca/wp-content/uploads/2020/09/SU12-2017-0086-103.jpg?fit=1024%2C683&#038;ssl=1" src="https://i0.wp.com/infog.ca/wp-content/uploads/2020/09/SU12-2017-0086-103.jpg?w=348&#038;h=232&#038;ssl=1" width="348" height="232" data-original-width="348" data-original-height="232" itemprop="http://schema.org/image" title="CFSU(O) H&amp;A Ceremony" alt="The Canadian Forces Support Unit (Ottawa) (CFSUO) Command Team shares a laugh during the CFSU(O) Honours and Awards Ceremony held at the Cartier Square Drill Hall on 10 February 2017, in Ottawa, ON. Credit: CFSU(O) IMAGING SERVICES/Corporal Michael J. MacIsaac©2017 DND-MDN, Canada" style="width: 348px; height: 232px;" data-lazy-src="https://i0.wp.com/infog.ca/wp-content/uploads/2020/09/SU12-2017-0086-103.jpg?w=348&amp;is-pending-load=1#038;h=232&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-attachment-id="11158" data-orig-file="https://infog.ca/wp-content/uploads/2020/09/SU12-2017-0086-103.jpg" data-orig-size="4022,2681" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Corporal Michael J. MacIsaac, Im&quot;,&quot;camera&quot;:&quot;NIKON D4&quot;,&quot;caption&quot;:&quot;The Canadian Forces Support Unit (Ottawa) (CFSUO) Command Team shares a laugh during the CFSU(O) Honours and Awards Parade held at the Cartier Square Drill Hall on 10 February 2017, in Ottawa, ON.\r\r\rLeft to Right:\r\rCFSUO Honourary Colonel, Mr. Dave Smith\rCommandant of Canadian Forces Support Unit Ottawa (CFSUO), Colonel Richard Goodyear\rCFSUO Chief Warrant Officer (CWO) CWO Dany Dubuc\r\r\rPhoto credit: Corporal Michael J. MacIsaac, \rCanadian Forces Support Unit (Ottawa) \u2013 Imaging Services\r\u00a92017 DND-MDN, Canada SU12-2017-0086-103&quot;,&quot;created_timestamp&quot;:&quot;1486752776&quot;,&quot;copyright&quot;:&quot;\u00a92017 DND-MND Canada&quot;,&quot;focal_length&quot;:&quot;58&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;CFSU(O) Honours \u0026amp; Awards Parade 2017&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CFSU(O) H&#038;A Ceremony" data-image-description="" data-medium-file="https://i0.wp.com/infog.ca/wp-content/uploads/2020/09/SU12-2017-0086-103.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/infog.ca/wp-content/uploads/2020/09/SU12-2017-0086-103.jpg?fit=1024%2C683&#038;ssl=1" src="https://i0.wp.com/infog.ca/wp-content/uploads/2020/09/SU12-2017-0086-103.jpg?w=348&#038;h=232&#038;ssl=1" width="348" height="232" data-original-width="348" data-original-height="232" itemprop="http://schema.org/image" title="CFSU(O) H&amp;A Ceremony" alt="The Canadian Forces Support Unit (Ottawa) (CFSUO) Command Team shares a laugh during the CFSU(O) Honours and Awards Ceremony held at the Cartier Square Drill Hall on 10 February 2017, in Ottawa, ON. Credit: CFSU(O) IMAGING SERVICES/Corporal Michael J. MacIsaac©2017 DND-MDN, Canada" style="width: 348px; height: 232px;" /></noscript> </a> <div class="tiled-gallery-caption" itemprop="caption description"> The Canadian Forces Support Unit (Ottawa) (CFSUO) Command Team shares a laugh during the CFSU(O) Honours and Awards Ceremony held at the Cartier Square Drill Hall on 10 February 2017, in Ottawa, ON. Credit: CFSU(O) IMAGING SERVICES/Corporal Michael J. MacIsaac©2017 DND-MDN, Canada </div> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://infog.ca/cfsgo-g-mourns-the-passing-of-its-longstanding-honorary-colonel-philanthropist-and-restaurateur-dave-smith/vip-appreciation-event-at-hylands-golf-club-2/" border="0" itemprop="url"> <meta itemprop="width" content="348"> <meta itemprop="height" content="232"> <img data-attachment-id="11170" data-orig-file="https://infog.ca/wp-content/uploads/2020/09/SU11-2016-0217-053.jpg" data-orig-size="4311,2874" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Please Credit Cpl Chase Miller -&quot;,&quot;camera&quot;:&quot;NIKON D4&quot;,&quot;caption&quot;:&quot;2 June 2016\rOttawa, ON\r\rGroup photo of participants at the 2016 Family Appreciation Days VIP Party held at the Hyland Golf Club on 2nd of June 2016. \r\rL to R:\rChief Petty Officer First Class Pierre Langlois, CFSU(O) Chief;\rCFSU(O) Honorary Colonel Dave Smith;\rSt\u00e9phane Cova, Deputy Manager PSP Ottawa\rColonel Daniel Vermeersch, CFSU(O) Commandant;\rCommodore Biran Santarpia, Chief of Staff to the Vive-Cheif of Defence Staff;\rMr. Larry Mohr, Senior Vice President, Commercial Services, Canadian Forces Morale and Welfare Services;\rUnidentified Individual; and\rMr. Benoit Parent, Executive Director Power Generations and Nuclear Operations, Cummins Eastern Canada. \r\rPlease credit: Cpl Chase Miller - Canadian Forces Support Unit (Ottawa)\r\u00a9 2016 DND-MDN Canada SU11-2016-0217-053&quot;,&quot;created_timestamp&quot;:&quot;1433203200&quot;,&quot;copyright&quot;:&quot;\u00a92016 DND-MDN Canada&quot;,&quot;focal_length&quot;:&quot;26&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;VIP Appreciation event at Hylands Golf Club&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DCFAD VIP Event" data-image-description data-medium-file="https://i1.wp.com/infog.ca/wp-content/uploads/2020/09/SU11-2016-0217-053.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/infog.ca/wp-content/uploads/2020/09/SU11-2016-0217-053.jpg?fit=1024%2C683&#038;ssl=1" src="https://i1.wp.com/infog.ca/wp-content/uploads/2020/09/SU11-2016-0217-053.jpg?w=348&#038;h=232&#038;ssl=1" width="348" height="232" data-original-width="348" data-original-height="232" itemprop="http://schema.org/image" title="DCFAD VIP Event" alt="HCol Smith proudly stands with the CFSU(O) Command Team, Colonel Daniel Vermeersch (middle, left side) and Chief Petty Officer 1st Class Pierre Langlois (left), and main sponsors of the 2016 Defence Community Family Appreciation Days on 2 June 2016 at Hylands Golf Club in Ottawa, ON. Credit: CFSU(O) IMAGING SERVICES/Cpl Chase Miller © 2016 DND-MDN Canada" style="width: 348px; height: 232px;" data-lazy-src="https://i1.wp.com/infog.ca/wp-content/uploads/2020/09/SU11-2016-0217-053.jpg?w=348&amp;is-pending-load=1#038;h=232&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-attachment-id="11170" data-orig-file="https://infog.ca/wp-content/uploads/2020/09/SU11-2016-0217-053.jpg" data-orig-size="4311,2874" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Please Credit Cpl Chase Miller -&quot;,&quot;camera&quot;:&quot;NIKON D4&quot;,&quot;caption&quot;:&quot;2 June 2016\rOttawa, ON\r\rGroup photo of participants at the 2016 Family Appreciation Days VIP Party held at the Hyland Golf Club on 2nd of June 2016. \r\rL to R:\rChief Petty Officer First Class Pierre Langlois, CFSU(O) Chief;\rCFSU(O) Honorary Colonel Dave Smith;\rSt\u00e9phane Cova, Deputy Manager PSP Ottawa\rColonel Daniel Vermeersch, CFSU(O) Commandant;\rCommodore Biran Santarpia, Chief of Staff to the Vive-Cheif of Defence Staff;\rMr. Larry Mohr, Senior Vice President, Commercial Services, Canadian Forces Morale and Welfare Services;\rUnidentified Individual; and\rMr. Benoit Parent, Executive Director Power Generations and Nuclear Operations, Cummins Eastern Canada. \r\rPlease credit: Cpl Chase Miller - Canadian Forces Support Unit (Ottawa)\r\u00a9 2016 DND-MDN Canada SU11-2016-0217-053&quot;,&quot;created_timestamp&quot;:&quot;1433203200&quot;,&quot;copyright&quot;:&quot;\u00a92016 DND-MDN Canada&quot;,&quot;focal_length&quot;:&quot;26&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;VIP Appreciation event at Hylands Golf Club&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DCFAD VIP Event" data-image-description="" data-medium-file="https://i1.wp.com/infog.ca/wp-content/uploads/2020/09/SU11-2016-0217-053.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/infog.ca/wp-content/uploads/2020/09/SU11-2016-0217-053.jpg?fit=1024%2C683&#038;ssl=1" src="https://i1.wp.com/infog.ca/wp-content/uploads/2020/09/SU11-2016-0217-053.jpg?w=348&#038;h=232&#038;ssl=1" width="348" height="232" data-original-width="348" data-original-height="232" itemprop="http://schema.org/image" title="DCFAD VIP Event" alt="HCol Smith proudly stands with the CFSU(O) Command Team, Colonel Daniel Vermeersch (middle, left side) and Chief Petty Officer 1st Class Pierre Langlois (left), and main sponsors of the 2016 Defence Community Family Appreciation Days on 2 June 2016 at Hylands Golf Club in Ottawa, ON. Credit: CFSU(O) IMAGING SERVICES/Cpl Chase Miller © 2016 DND-MDN Canada" style="width: 348px; height: 232px;" /></noscript> </a> <div class="tiled-gallery-caption" itemprop="caption description"> HCol Smith proudly stands with the CFSU(O) Command Team, Colonel Daniel Vermeersch (middle, left side) and Chief Petty Officer 1st Class Pierre Langlois (left), and main sponsors of the 2016 Defence Community Family Appreciation Days on 2 June 2016 at Hylands Golf Club in Ottawa, ON. Credit: CFSU(O) IMAGING SERVICES/Cpl Chase Miller © 2016 DND-MDN Canada </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>Amongst the countless messages of love and support that came pouring in from military members and civilian employees alike, all had this in common: Dave was always present for the unit and continuously involved with the local military community. Former Base Commanders were quick to share fond memories of their time spent alongside HCol Smith over the course of their respective mandate.<span class="Apple-converted-space"> </span></p>
<p>« Dave made the biggest gift one can make, that is his time.  He never hesitated to help us to make Family Appreciation Days a success and would assist with the volunteer appreciation events. He always took the time for others and made every community better, including the military community. An example of his work was his role of live auctioneer at the MFRC-NCR’s Gala to help raise funds for CAF families and make the event an enjoyable success. Honorary Colonel Dave Smith will be sorely missed.” Captain (Navy) Daniel Bouchard, current Commander CFB Ottawa-Gatineau and former Senior Administration Officer, CFSU(O) (2013-2015).</p>
<blockquote><p>He always took the time for others and made every community better, including the military community.</p></blockquote>
<p>“During my two years as Base Commander, I was blessed and privileged to have Dave as our unit Honorary Colonel.  With incredible energy, Dave embraced all aspects of the role.  Present at every unit parade and function, he beamed with pride whenever he got to put his uniform on.  Never one to miss an opportunity to make people happy, Dave personally presided over serving food whenever he could, taking the time to get to know the troops and share a laugh.  At every event he never failed to remind the unit of how proud he was of the work we did and how honoured he was to be associated with the military. Dave was our first Honorary Colonel and we were in awe of this amazing Canadian who so graciously gave his free time to represent us and be a part of our military family.” Major-General Richard Goodyear, former Commandant CFSU(O) (2016-2018)</p>
<blockquote><p>Present at every unit parade and function, he beamed with pride whenever he got to put his uniform on.</p></blockquote>
<p>“It is with great sadness that Carolyn and I heard of David Smith’s passing.  Dave’s commitment to helping others and fundraising activities are well documented.  I wish to remember and acknowledge him for his military contributions. I had the privilege of working directly with David in his role as Honorary Colonel during my tenure as Commandant CFSU(O). He took great pride in wearing the uniform and was a great supporter of the CAF. Along with his wife Darlene, he attended many functions including fundraising events in support of MFRC activities, Remembrance Day ceremonies or even something as simple as cooking a meal for soldiers at a unit event where they were delighted to have a personal conversation with him. It is a privilege to have worked with Dave. He will be missed by all of us. We shall remember him.” Colonel (retired) Daniel Vermeersch, former Commandant CFSU(O) (2014-2016).</p>
<blockquote><p>He will be missed by all of us. We shall remember him.</p></blockquote>
<p>&nbsp;</p>
<div id="attachment_11166" style="width: 314px" class="wp-caption alignleft"><a href="https://i2.wp.com/infog.ca/wp-content/uploads/2020/09/SU14-2017-0770-510.jpg?ssl=1"><img aria-describedby="caption-attachment-11166" data-attachment-id="11166" data-permalink="https://infog.ca/cfsgo-g-mourns-the-passing-of-its-longstanding-honorary-colonel-philanthropist-and-restaurateur-dave-smith/canadian-forces-support-unit-ottawa-annual-sport-day/" data-orig-file="https://i2.wp.com/infog.ca/wp-content/uploads/2020/09/SU14-2017-0770-510.jpg?fit=4278%2C3188&amp;ssl=1" data-orig-size="4278,3188" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Private Tori Lake&quot;,&quot;camera&quot;:&quot;NIKON D4&quot;,&quot;caption&quot;:&quot;Canadian Forces Support Unit (Ottawa) annual sport day.  Event held at Connaught range, Ottawa, ON, on June 19th.\r\rPhoto credit: Private Tori Lake\rCanadian Forces Support Unit (Ottawa) \u2013 Imaging Services\r\u00a92017 DND-MND&quot;,&quot;created_timestamp&quot;:&quot;1497600286&quot;,&quot;copyright&quot;:&quot;\u00a92017 DND-MDN Canada&quot;,&quot;focal_length&quot;:&quot;45&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;Canadian Forces Support Unit (Ottawa) annual sport day&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Canadian Forces Support Unit (Ottawa) annual sport day" data-image-description data-medium-file="https://i2.wp.com/infog.ca/wp-content/uploads/2020/09/SU14-2017-0770-510.jpg?fit=300%2C224&amp;ssl=1" data-large-file="https://i2.wp.com/infog.ca/wp-content/uploads/2020/09/SU14-2017-0770-510.jpg?fit=1024%2C763&amp;ssl=1" loading="lazy" class="wp-image-11166  jetpack-lazy-image" src="https://i2.wp.com/infog.ca/wp-content/uploads/2020/09/SU14-2017-0770-510.jpg?resize=304%2C226&#038;ssl=1" alt width="304" height="226" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/infog.ca/wp-content/uploads/2020/09/SU14-2017-0770-510.jpg?resize=300%2C224&amp;ssl=1 300w, https://i2.wp.com/infog.ca/wp-content/uploads/2020/09/SU14-2017-0770-510.jpg?resize=1024%2C763&amp;ssl=1 1024w, https://i2.wp.com/infog.ca/wp-content/uploads/2020/09/SU14-2017-0770-510.jpg?resize=768%2C572&amp;ssl=1 768w, https://i2.wp.com/infog.ca/wp-content/uploads/2020/09/SU14-2017-0770-510.jpg?resize=1536%2C1145&amp;ssl=1 1536w, https://i2.wp.com/infog.ca/wp-content/uploads/2020/09/SU14-2017-0770-510.jpg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/infog.ca/wp-content/uploads/2020/09/SU14-2017-0770-510.jpg?resize=1200%2C894&amp;ssl=1 1200w, https://i2.wp.com/infog.ca/wp-content/uploads/2020/09/SU14-2017-0770-510.jpg?w=2120&amp;ssl=1 2120w, https://i2.wp.com/infog.ca/wp-content/uploads/2020/09/SU14-2017-0770-510.jpg?w=3180&amp;ssl=1 3180w" data-lazy-sizes="(max-width: 304px) 100vw, 304px" data-lazy-src="https://i2.wp.com/infog.ca/wp-content/uploads/2020/09/SU14-2017-0770-510.jpg?resize=304%2C226&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-11166" data-attachment-id="11166" data-permalink="https://infog.ca/cfsgo-g-mourns-the-passing-of-its-longstanding-honorary-colonel-philanthropist-and-restaurateur-dave-smith/canadian-forces-support-unit-ottawa-annual-sport-day/" data-orig-file="https://i2.wp.com/infog.ca/wp-content/uploads/2020/09/SU14-2017-0770-510.jpg?fit=4278%2C3188&amp;ssl=1" data-orig-size="4278,3188" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Private Tori Lake&quot;,&quot;camera&quot;:&quot;NIKON D4&quot;,&quot;caption&quot;:&quot;Canadian Forces Support Unit (Ottawa) annual sport day.  Event held at Connaught range, Ottawa, ON, on June 19th.\r\rPhoto credit: Private Tori Lake\rCanadian Forces Support Unit (Ottawa) \u2013 Imaging Services\r\u00a92017 DND-MND&quot;,&quot;created_timestamp&quot;:&quot;1497600286&quot;,&quot;copyright&quot;:&quot;\u00a92017 DND-MDN Canada&quot;,&quot;focal_length&quot;:&quot;45&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;Canadian Forces Support Unit (Ottawa) annual sport day&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Canadian Forces Support Unit (Ottawa) annual sport day" data-image-description="" data-medium-file="https://i2.wp.com/infog.ca/wp-content/uploads/2020/09/SU14-2017-0770-510.jpg?fit=300%2C224&amp;ssl=1" data-large-file="https://i2.wp.com/infog.ca/wp-content/uploads/2020/09/SU14-2017-0770-510.jpg?fit=1024%2C763&amp;ssl=1" loading="lazy" class="wp-image-11166 " src="https://i2.wp.com/infog.ca/wp-content/uploads/2020/09/SU14-2017-0770-510.jpg?resize=304%2C226&#038;ssl=1" alt="" width="304" height="226" srcset="https://i2.wp.com/infog.ca/wp-content/uploads/2020/09/SU14-2017-0770-510.jpg?resize=300%2C224&amp;ssl=1 300w, https://i2.wp.com/infog.ca/wp-content/uploads/2020/09/SU14-2017-0770-510.jpg?resize=1024%2C763&amp;ssl=1 1024w, https://i2.wp.com/infog.ca/wp-content/uploads/2020/09/SU14-2017-0770-510.jpg?resize=768%2C572&amp;ssl=1 768w, https://i2.wp.com/infog.ca/wp-content/uploads/2020/09/SU14-2017-0770-510.jpg?resize=1536%2C1145&amp;ssl=1 1536w, https://i2.wp.com/infog.ca/wp-content/uploads/2020/09/SU14-2017-0770-510.jpg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/infog.ca/wp-content/uploads/2020/09/SU14-2017-0770-510.jpg?resize=1200%2C894&amp;ssl=1 1200w, https://i2.wp.com/infog.ca/wp-content/uploads/2020/09/SU14-2017-0770-510.jpg?w=2120&amp;ssl=1 2120w, https://i2.wp.com/infog.ca/wp-content/uploads/2020/09/SU14-2017-0770-510.jpg?w=3180&amp;ssl=1 3180w" sizes="(max-width: 304px) 100vw, 304px" data-recalc-dims="1" /></noscript></a><p id="caption-attachment-11166" class="wp-caption-text">Honorary Colonel Dave Smith serves a BBQ lunch to troops at the Canadian Forces Support Unit (Ottawa) annual sports day, held at the Connaught Range Primary Training Centre in Ottawa, ON, on 19 June 2017. Credit: CFSU(O) IMAGING SERVICES/Private Tori Lake © 2017 DND-MND</p></div>
<p>Dave was larger than life and left a legacy so impactful it touched every single one of us who met him, from the highest level of leadership to staff working on the ground.<span class="Apple-converted-space"> </span></p>
<p>&nbsp;</p>
<p>“Dave Smith was a kind, loving, and caring individual,” expressed Joshua Denis, former staff within the Commandant’s Executive Suite.<span class="Apple-converted-space">  </span>“I will forever remember him for his calming and joyous presence at every event we held&#8230; for that contagious smile with a side of humour at every Honours &amp; Awards ceremony and the same energy he brought to Nate’s Deli at our unit’s BBQs,” he added.<span class="Apple-converted-space"> </span></p>
<div id="attachment_11154" style="width: 1034px" class="wp-caption aligncenter"><a href="https://i0.wp.com/infog.ca/wp-content/uploads/2020/09/SU05-2018-0657-004.jpg?ssl=1"><img aria-describedby="caption-attachment-11154" data-attachment-id="11154" data-permalink="https://infog.ca/cfsgo-g-mourns-the-passing-of-its-longstanding-honorary-colonel-philanthropist-and-restaurateur-dave-smith/canadian-forces-support-unit-ottawa-honours-and-awards-ceremony/" data-orig-file="https://i0.wp.com/infog.ca/wp-content/uploads/2020/09/SU05-2018-0657-004.jpg?fit=4452%2C2050&amp;ssl=1" data-orig-size="4452,2050" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Ordinary Seaman Alexandra Proulx&quot;,&quot;camera&quot;:&quot;NIKON D4&quot;,&quot;caption&quot;:&quot;Honorary Colonel David Smith adresses the crowd during his farewell speach at the Canadian Forces Support Unit (Ottawa) Honours and Awards Ceremony held in Gatineau, Qu\u00e9bec on June 21st, 2018.                            Photo Credit: Ordinary Seaman Alexandra Proulx\rCanadian Forces Support Unit (Ottawa) Imaging Services\r\u00a9 2018 DND-MDN Canada&quot;,&quot;created_timestamp&quot;:&quot;1529585268&quot;,&quot;copyright&quot;:&quot;\u00a92018 DND-MDN Canada&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;Canadian Forces Support Unit (Ottawa) Honours and Awards Ceremony&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Canadian Forces Support Unit (Ottawa) Honours and Awards Ceremony" data-image-description data-medium-file="https://i0.wp.com/infog.ca/wp-content/uploads/2020/09/SU05-2018-0657-004.jpg?fit=300%2C138&amp;ssl=1" data-large-file="https://i0.wp.com/infog.ca/wp-content/uploads/2020/09/SU05-2018-0657-004.jpg?fit=1024%2C472&amp;ssl=1" loading="lazy" class="wp-image-11154 size-large jetpack-lazy-image" src="https://i0.wp.com/infog.ca/wp-content/uploads/2020/09/SU05-2018-0657-004.jpg?resize=1024%2C472&#038;ssl=1" alt width="1024" height="472" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/infog.ca/wp-content/uploads/2020/09/SU05-2018-0657-004.jpg?resize=1024%2C472&amp;ssl=1 1024w, https://i0.wp.com/infog.ca/wp-content/uploads/2020/09/SU05-2018-0657-004.jpg?resize=300%2C138&amp;ssl=1 300w, https://i0.wp.com/infog.ca/wp-content/uploads/2020/09/SU05-2018-0657-004.jpg?resize=768%2C354&amp;ssl=1 768w, https://i0.wp.com/infog.ca/wp-content/uploads/2020/09/SU05-2018-0657-004.jpg?resize=1536%2C707&amp;ssl=1 1536w, https://i0.wp.com/infog.ca/wp-content/uploads/2020/09/SU05-2018-0657-004.jpg?resize=1200%2C553&amp;ssl=1 1200w, https://i0.wp.com/infog.ca/wp-content/uploads/2020/09/SU05-2018-0657-004.jpg?w=2120&amp;ssl=1 2120w, https://i0.wp.com/infog.ca/wp-content/uploads/2020/09/SU05-2018-0657-004.jpg?w=3180&amp;ssl=1 3180w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i0.wp.com/infog.ca/wp-content/uploads/2020/09/SU05-2018-0657-004.jpg?resize=1024%2C472&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-11154" data-attachment-id="11154" data-permalink="https://infog.ca/cfsgo-g-mourns-the-passing-of-its-longstanding-honorary-colonel-philanthropist-and-restaurateur-dave-smith/canadian-forces-support-unit-ottawa-honours-and-awards-ceremony/" data-orig-file="https://i0.wp.com/infog.ca/wp-content/uploads/2020/09/SU05-2018-0657-004.jpg?fit=4452%2C2050&amp;ssl=1" data-orig-size="4452,2050" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Ordinary Seaman Alexandra Proulx&quot;,&quot;camera&quot;:&quot;NIKON D4&quot;,&quot;caption&quot;:&quot;Honorary Colonel David Smith adresses the crowd during his farewell speach at the Canadian Forces Support Unit (Ottawa) Honours and Awards Ceremony held in Gatineau, Qu\u00e9bec on June 21st, 2018.                            Photo Credit: Ordinary Seaman Alexandra Proulx\rCanadian Forces Support Unit (Ottawa) Imaging Services\r\u00a9 2018 DND-MDN Canada&quot;,&quot;created_timestamp&quot;:&quot;1529585268&quot;,&quot;copyright&quot;:&quot;\u00a92018 DND-MDN Canada&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;Canadian Forces Support Unit (Ottawa) Honours and Awards Ceremony&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Canadian Forces Support Unit (Ottawa) Honours and Awards Ceremony" data-image-description="" data-medium-file="https://i0.wp.com/infog.ca/wp-content/uploads/2020/09/SU05-2018-0657-004.jpg?fit=300%2C138&amp;ssl=1" data-large-file="https://i0.wp.com/infog.ca/wp-content/uploads/2020/09/SU05-2018-0657-004.jpg?fit=1024%2C472&amp;ssl=1" loading="lazy" class="wp-image-11154 size-large" src="https://i0.wp.com/infog.ca/wp-content/uploads/2020/09/SU05-2018-0657-004.jpg?resize=1024%2C472&#038;ssl=1" alt="" width="1024" height="472" srcset="https://i0.wp.com/infog.ca/wp-content/uploads/2020/09/SU05-2018-0657-004.jpg?resize=1024%2C472&amp;ssl=1 1024w, https://i0.wp.com/infog.ca/wp-content/uploads/2020/09/SU05-2018-0657-004.jpg?resize=300%2C138&amp;ssl=1 300w, https://i0.wp.com/infog.ca/wp-content/uploads/2020/09/SU05-2018-0657-004.jpg?resize=768%2C354&amp;ssl=1 768w, https://i0.wp.com/infog.ca/wp-content/uploads/2020/09/SU05-2018-0657-004.jpg?resize=1536%2C707&amp;ssl=1 1536w, https://i0.wp.com/infog.ca/wp-content/uploads/2020/09/SU05-2018-0657-004.jpg?resize=1200%2C553&amp;ssl=1 1200w, https://i0.wp.com/infog.ca/wp-content/uploads/2020/09/SU05-2018-0657-004.jpg?w=2120&amp;ssl=1 2120w, https://i0.wp.com/infog.ca/wp-content/uploads/2020/09/SU05-2018-0657-004.jpg?w=3180&amp;ssl=1 3180w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></noscript></a><p id="caption-attachment-11154" class="wp-caption-text">Honorary Colonel David Smith delivers his farewell speech during the Canadian Forces Support Unit (Ottawa) Honours and Awards Ceremony held in Gatineau, Quebec on 21 June, 2018. Credit: CFSU(O) IMAGING SERVICES/Ordinary Seaman Alexandra Proulx © 2018 DND-MDN Canada</p></div>
<p>CFSU(O) members bid farewell to HCol Smith back in June of 2018, after a six-year tenure, during an emotional end-of-mandate ceremony held at the Régiment de Hull, in Gatineau QC. The ceremony was marked by gifts illustrating his continued involvement with the staff, praise and a standing ovation for the man who genuinely cared about our troops. From raising more than $150 million for charitable causes around the globe to resolutely supporting the CAF through both his general advocacy and work on the Military Families Fund, HCol Smith was well deserving of his many honours, both civilian and military, that include the Order of Canada, the Order of Ontario, The Queen’s Golden and Diamond Jubilee medals, and many more.<span class="Apple-converted-space"> </span></p>
<div id="attachment_11160" style="width: 373px" class="wp-caption alignright"><a href="https://i0.wp.com/infog.ca/wp-content/uploads/2020/09/SU12-2018-0321-006.jpg?ssl=1"><img aria-describedby="caption-attachment-11160" data-attachment-id="11160" data-permalink="https://infog.ca/cfsgo-g-mourns-the-passing-of-its-longstanding-honorary-colonel-philanthropist-and-restaurateur-dave-smith/canadian-forces-support-unit-mess-dinner/" data-orig-file="https://i0.wp.com/infog.ca/wp-content/uploads/2020/09/SU12-2018-0321-006.jpg?fit=4539%2C3242&amp;ssl=1" data-orig-size="4539,3242" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Corporal Michael MacIsaac&quot;,&quot;camera&quot;:&quot;NIKON D3X&quot;,&quot;caption&quot;:&quot;The Canadian Forces SUpport Unit (Ottawa) (CFSUO) Mess Dinner is held at the Merriot Hotel on Conventry Rd. on 27 April 2018, in Ottawa, ON.\r\rLeft to Right:\r\rChief Warrant Officer Dany Dubuc\rHonourary Colonel, Mr. Dave Smith\r\rPhoto Credit: Corporal Michael J. MacIsaac\rCanadian Forces Support Unit (Ottawa) Imaging Services\r\u00a9 2018 DND-MDN Canada SU12-2018-0321-006&quot;,&quot;created_timestamp&quot;:&quot;1524768060&quot;,&quot;copyright&quot;:&quot;\u00a92018 DND-MDN Canada&quot;,&quot;focal_length&quot;:&quot;170&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;Canadian Forces Support Unit Mess Dinner&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Canadian Forces Support Unit Mess Dinner" data-image-description data-medium-file="https://i0.wp.com/infog.ca/wp-content/uploads/2020/09/SU12-2018-0321-006.jpg?fit=300%2C214&amp;ssl=1" data-large-file="https://i0.wp.com/infog.ca/wp-content/uploads/2020/09/SU12-2018-0321-006.jpg?fit=1024%2C731&amp;ssl=1" loading="lazy" class="wp-image-11160  jetpack-lazy-image" src="https://i0.wp.com/infog.ca/wp-content/uploads/2020/09/SU12-2018-0321-006.jpg?resize=363%2C259&#038;ssl=1" alt width="363" height="259" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/infog.ca/wp-content/uploads/2020/09/SU12-2018-0321-006.jpg?resize=300%2C214&amp;ssl=1 300w, https://i0.wp.com/infog.ca/wp-content/uploads/2020/09/SU12-2018-0321-006.jpg?resize=1024%2C731&amp;ssl=1 1024w, https://i0.wp.com/infog.ca/wp-content/uploads/2020/09/SU12-2018-0321-006.jpg?resize=768%2C549&amp;ssl=1 768w, https://i0.wp.com/infog.ca/wp-content/uploads/2020/09/SU12-2018-0321-006.jpg?resize=1536%2C1097&amp;ssl=1 1536w, https://i0.wp.com/infog.ca/wp-content/uploads/2020/09/SU12-2018-0321-006.jpg?resize=1200%2C857&amp;ssl=1 1200w, https://i0.wp.com/infog.ca/wp-content/uploads/2020/09/SU12-2018-0321-006.jpg?w=2120&amp;ssl=1 2120w, https://i0.wp.com/infog.ca/wp-content/uploads/2020/09/SU12-2018-0321-006.jpg?w=3180&amp;ssl=1 3180w" data-lazy-sizes="(max-width: 363px) 100vw, 363px" data-lazy-src="https://i0.wp.com/infog.ca/wp-content/uploads/2020/09/SU12-2018-0321-006.jpg?resize=363%2C259&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-11160" data-attachment-id="11160" data-permalink="https://infog.ca/cfsgo-g-mourns-the-passing-of-its-longstanding-honorary-colonel-philanthropist-and-restaurateur-dave-smith/canadian-forces-support-unit-mess-dinner/" data-orig-file="https://i0.wp.com/infog.ca/wp-content/uploads/2020/09/SU12-2018-0321-006.jpg?fit=4539%2C3242&amp;ssl=1" data-orig-size="4539,3242" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Corporal Michael MacIsaac&quot;,&quot;camera&quot;:&quot;NIKON D3X&quot;,&quot;caption&quot;:&quot;The Canadian Forces SUpport Unit (Ottawa) (CFSUO) Mess Dinner is held at the Merriot Hotel on Conventry Rd. on 27 April 2018, in Ottawa, ON.\r\rLeft to Right:\r\rChief Warrant Officer Dany Dubuc\rHonourary Colonel, Mr. Dave Smith\r\rPhoto Credit: Corporal Michael J. MacIsaac\rCanadian Forces Support Unit (Ottawa) Imaging Services\r\u00a9 2018 DND-MDN Canada SU12-2018-0321-006&quot;,&quot;created_timestamp&quot;:&quot;1524768060&quot;,&quot;copyright&quot;:&quot;\u00a92018 DND-MDN Canada&quot;,&quot;focal_length&quot;:&quot;170&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;Canadian Forces Support Unit Mess Dinner&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Canadian Forces Support Unit Mess Dinner" data-image-description="" data-medium-file="https://i0.wp.com/infog.ca/wp-content/uploads/2020/09/SU12-2018-0321-006.jpg?fit=300%2C214&amp;ssl=1" data-large-file="https://i0.wp.com/infog.ca/wp-content/uploads/2020/09/SU12-2018-0321-006.jpg?fit=1024%2C731&amp;ssl=1" loading="lazy" class="wp-image-11160 " src="https://i0.wp.com/infog.ca/wp-content/uploads/2020/09/SU12-2018-0321-006.jpg?resize=363%2C259&#038;ssl=1" alt="" width="363" height="259" srcset="https://i0.wp.com/infog.ca/wp-content/uploads/2020/09/SU12-2018-0321-006.jpg?resize=300%2C214&amp;ssl=1 300w, https://i0.wp.com/infog.ca/wp-content/uploads/2020/09/SU12-2018-0321-006.jpg?resize=1024%2C731&amp;ssl=1 1024w, https://i0.wp.com/infog.ca/wp-content/uploads/2020/09/SU12-2018-0321-006.jpg?resize=768%2C549&amp;ssl=1 768w, https://i0.wp.com/infog.ca/wp-content/uploads/2020/09/SU12-2018-0321-006.jpg?resize=1536%2C1097&amp;ssl=1 1536w, https://i0.wp.com/infog.ca/wp-content/uploads/2020/09/SU12-2018-0321-006.jpg?resize=1200%2C857&amp;ssl=1 1200w, https://i0.wp.com/infog.ca/wp-content/uploads/2020/09/SU12-2018-0321-006.jpg?w=2120&amp;ssl=1 2120w, https://i0.wp.com/infog.ca/wp-content/uploads/2020/09/SU12-2018-0321-006.jpg?w=3180&amp;ssl=1 3180w" sizes="(max-width: 363px) 100vw, 363px" data-recalc-dims="1" /></noscript></a><p id="caption-attachment-11160" class="wp-caption-text">Honorary Colonel Dave Smith embraces Chief Warrant Officer Dany Dubuc at his last Mess Dinner with the Canadian Forces Support Unit (Ottawa), held at the Courtyard by Marriott Hotel on 27 April, 2018 in Ottawa, ON. Credit: CFSU(O) IMAGING SERVICES/Corporal Michael J. MacIsaac © 2018 DND-MDN Canada</p></div>
<p>“It is with great sadness that Ann and I learnt of the passing of Dave Smith. Dave was a man of honour, of special occasions and highly respected by everyone in the community for helping thousands of young people in distress. When Dave wore the uniform his eyes would light up and you could feel the pride and honour he felt being CFSU(O)&#8217;s HCol. With his wife Darlene by his side, he took part in several formal ceremonies and parades, but there&#8217;s one I remember in particular where he was lucky enough to lay a wreath at the Canadian War Memorial during the 2017 Remembrance Day ceremony. He was very proud of it and felt privileged to honour our brave Fallen. I was blessed to be able to serve alongside Dave and he will be forever remembered. Rest in peace my friend; mission accomplished.&#8221; Chief Warrant Officer (retired) Dany Dubuc, former National Defence Headquarters Chief Warrant Officer (2016-2019)</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<blockquote><p>He was very proud of it and felt privileged to honour our brave Fallen</p></blockquote>
<p>Dave’s cooking was appreciated by all, especially on unit Sports Days where he would set up his BBQ grill and greet every participant with a wide grin and a good burger. He also used his ‘Place Downstairs’ &#8211; his small commercial kitchen set up in the basement of his home, to host private dinner parties for guests ranging from influential Canadians to friends and family; a place where all could relax amongst friends. Every year he would host CFSU(O)’s Senior Officers and Non-Commissioned Members at home, in the ‘Place Downstairs’ and guests would be invited to cook with the master who was always happy to pass on his knowledge and skills on and around the grill. David took everything he learned from his parents &#8211; strong family values and unwavering work ethics, and built a restaurant and catering business that stretched from Ontario to California.</p>
<p>“It is with great sadness that I learned of the passing of Honorary Colonel Smith; my sincere condolences to all his family and friends. Mr. Smith was an example of generosity and sharing for all of us on the PSP team. He always demonstrated a spirit of sharing with everyone he met. Whether it was at Defence Community Family Appreciation Days, CAF National Sports Day, or unit events, Honorary Colonel Smith was a loving father who did not hesitate to actively support members of the Canadian Armed Forces community. Thank you Mr. Smith for your continued support, your invaluable advice and above all for your passion for people,” shared Luc Girard, Senior Manager of PSP, CFB Ottawa-Gatineau</p>
<blockquote><p>Honorary Colonel Smith was a loving father who did not hesitate to actively support members of the Canadian Armed Forces community.</p></blockquote>
<div class="tiled-gallery type-square tiled-gallery-unresized" data-original-width="1060" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/infog.ca\/cfsgo-g-mourns-the-passing-of-its-longstanding-honorary-colonel-philanthropist-and-restaurateur-dave-smith\/&quot;,&quot;likes_blog_id&quot;:139535781}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 1060px; height: 530px;" data-original-width="1060" data-original-height="530" > <div class="gallery-group" style="width: 530px; height: 530px;" data-original-width="530" data-original-height="530" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://infog.ca/cfsgo-g-mourns-the-passing-of-its-longstanding-honorary-colonel-philanthropist-and-restaurateur-dave-smith/family-day-opening-ceremony/" border="0" itemprop="url"> <meta itemprop="width" content="526"> <meta itemprop="height" content="526"> <img data-attachment-id="11164" data-orig-file="https://infog.ca/wp-content/uploads/2020/09/SU06-2017-0500-005.jpg" data-orig-size="3770,2509" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Corporal Lisa Fenton&quot;,&quot;camera&quot;:&quot;NIKON D4&quot;,&quot;caption&quot;:&quot;Marianne Trenka (right), on stilts, entertaining guests at the Defence Community Family Day VIP Reception at Hylands Golf Course on May 30th, 2017.\r\rPhoto Credit: Corporal Lisa Fenton\rCanadian Forces Support Unit (Ottawa) Imaging Services\r\u00a9 2017 DND-MDN Canada SU06-2017-0500-005&quot;,&quot;created_timestamp&quot;:&quot;1496167106&quot;,&quot;copyright&quot;:&quot;\u00a92017 DND-MDN Canada&quot;,&quot;focal_length&quot;:&quot;27&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;Family Day Opening Ceremony&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DCFAD Opening Ceremony" data-image-description data-medium-file="https://i1.wp.com/infog.ca/wp-content/uploads/2020/09/SU06-2017-0500-005.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/infog.ca/wp-content/uploads/2020/09/SU06-2017-0500-005.jpg?fit=1024%2C681&#038;ssl=1" src="https://i1.wp.com/infog.ca/wp-content/uploads/2020/09/SU06-2017-0500-005.jpg?w=526&#038;h=526&#038;crop=1&#038;ssl=1" width="526" height="526" data-original-width="526" data-original-height="526" itemprop="http://schema.org/image" title="DCFAD Opening Ceremony" alt="Honorary Colonel Dave Smith and his wife Darlene (back) watch artist Marianne Trenka perform on stilts at the Defence Community Family Appreciation Days VIP Reception at Hylands Golf Course on 20 May, 2017 in Ottawa, ON. Credit: CFSU(O) IMAGING SERVICES/Corporal Lisa Fenton © 2017 DND-MDN Canada" style="width: 526px; height: 526px;" data-lazy-src="https://i1.wp.com/infog.ca/wp-content/uploads/2020/09/SU06-2017-0500-005.jpg?w=526&amp;is-pending-load=1#038;h=526&#038;crop=1&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-attachment-id="11164" data-orig-file="https://infog.ca/wp-content/uploads/2020/09/SU06-2017-0500-005.jpg" data-orig-size="3770,2509" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Corporal Lisa Fenton&quot;,&quot;camera&quot;:&quot;NIKON D4&quot;,&quot;caption&quot;:&quot;Marianne Trenka (right), on stilts, entertaining guests at the Defence Community Family Day VIP Reception at Hylands Golf Course on May 30th, 2017.\r\rPhoto Credit: Corporal Lisa Fenton\rCanadian Forces Support Unit (Ottawa) Imaging Services\r\u00a9 2017 DND-MDN Canada SU06-2017-0500-005&quot;,&quot;created_timestamp&quot;:&quot;1496167106&quot;,&quot;copyright&quot;:&quot;\u00a92017 DND-MDN Canada&quot;,&quot;focal_length&quot;:&quot;27&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;Family Day Opening Ceremony&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DCFAD Opening Ceremony" data-image-description="" data-medium-file="https://i1.wp.com/infog.ca/wp-content/uploads/2020/09/SU06-2017-0500-005.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/infog.ca/wp-content/uploads/2020/09/SU06-2017-0500-005.jpg?fit=1024%2C681&#038;ssl=1" src="https://i1.wp.com/infog.ca/wp-content/uploads/2020/09/SU06-2017-0500-005.jpg?w=526&#038;h=526&#038;crop=1&#038;ssl=1" width="526" height="526" data-original-width="526" data-original-height="526" itemprop="http://schema.org/image" title="DCFAD Opening Ceremony" alt="Honorary Colonel Dave Smith and his wife Darlene (back) watch artist Marianne Trenka perform on stilts at the Defence Community Family Appreciation Days VIP Reception at Hylands Golf Course on 20 May, 2017 in Ottawa, ON. Credit: CFSU(O) IMAGING SERVICES/Corporal Lisa Fenton © 2017 DND-MDN Canada" style="width: 526px; height: 526px;" /></noscript> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Honorary Colonel Dave Smith and his wife Darlene (back) watch artist Marianne Trenka perform on stilts at the Defence Community Family Appreciation Days VIP Reception at Hylands Golf Course on 20 May, 2017 in Ottawa, ON. Credit: CFSU(O) IMAGING SERVICES/Corporal Lisa Fenton © 2017 DND-MDN Canada </div> </div> </div> <div class="gallery-group" style="width: 530px; height: 530px;" data-original-width="530" data-original-height="530" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://infog.ca/cfsgo-g-mourns-the-passing-of-its-longstanding-honorary-colonel-philanthropist-and-restaurateur-dave-smith/cfsuo-annual-sport-day-3/" border="0" itemprop="url"> <meta itemprop="width" content="526"> <meta itemprop="height" content="526"> <img data-attachment-id="11162" data-orig-file="https://infog.ca/wp-content/uploads/2020/09/SU04-2017-0770-052.jpg" data-orig-size="3685,2452" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Master Corporal Carole Gosselin&quot;,&quot;camera&quot;:&quot;NIKON D3S&quot;,&quot;caption&quot;:&quot;CFSU(O) Honorary Colonel, Dave Smith and Commander Ruth Dagenais, enjoy the softball game during the Canadian Forces Support Unit (Ottawa) annual sport day. Event held at Connaught range, Ottawa, ON, on June 19th.\r\rCredit: Master Corporal Carole Gosselin\rCanadian Forces Support Unit (Ottawa) - Imaging Services\r\u00a92017 DND-MDN, Canada&quot;,&quot;created_timestamp&quot;:&quot;1497592764&quot;,&quot;copyright&quot;:&quot;\u00a92017 DND-MDN Canada&quot;,&quot;focal_length&quot;:&quot;160&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;CFSU(O) Annual Sport Day&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CFSU(O) Annual Sport Day" data-image-description data-medium-file="https://i1.wp.com/infog.ca/wp-content/uploads/2020/09/SU04-2017-0770-052.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/infog.ca/wp-content/uploads/2020/09/SU04-2017-0770-052.jpg?fit=1024%2C681&#038;ssl=1" src="https://i1.wp.com/infog.ca/wp-content/uploads/2020/09/SU04-2017-0770-052.jpg?w=526&#038;h=526&#038;crop=1&#038;ssl=1" width="526" height="526" data-original-width="526" data-original-height="526" itemprop="http://schema.org/image" title="CFSU(O) Annual Sport Day" alt="Honorary Colonel Dave Smith and Commander Ruth Dagenais sit together to enjoy the softball game during the Canadian Forces Support Unit (Ottawa) annual sports day, held at Connaught Range Primary Training Centre in Ottawa, ON, on 19 June 2017. Credit: CFSU(O) IMAGING SERVICES/Master Corporal Carole Gosselin ©2017 DND-MDN, Canada" style="width: 526px; height: 526px;" data-lazy-src="https://i1.wp.com/infog.ca/wp-content/uploads/2020/09/SU04-2017-0770-052.jpg?w=526&amp;is-pending-load=1#038;h=526&#038;crop=1&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-attachment-id="11162" data-orig-file="https://infog.ca/wp-content/uploads/2020/09/SU04-2017-0770-052.jpg" data-orig-size="3685,2452" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Master Corporal Carole Gosselin&quot;,&quot;camera&quot;:&quot;NIKON D3S&quot;,&quot;caption&quot;:&quot;CFSU(O) Honorary Colonel, Dave Smith and Commander Ruth Dagenais, enjoy the softball game during the Canadian Forces Support Unit (Ottawa) annual sport day. Event held at Connaught range, Ottawa, ON, on June 19th.\r\rCredit: Master Corporal Carole Gosselin\rCanadian Forces Support Unit (Ottawa) - Imaging Services\r\u00a92017 DND-MDN, Canada&quot;,&quot;created_timestamp&quot;:&quot;1497592764&quot;,&quot;copyright&quot;:&quot;\u00a92017 DND-MDN Canada&quot;,&quot;focal_length&quot;:&quot;160&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;CFSU(O) Annual Sport Day&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CFSU(O) Annual Sport Day" data-image-description="" data-medium-file="https://i1.wp.com/infog.ca/wp-content/uploads/2020/09/SU04-2017-0770-052.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/infog.ca/wp-content/uploads/2020/09/SU04-2017-0770-052.jpg?fit=1024%2C681&#038;ssl=1" src="https://i1.wp.com/infog.ca/wp-content/uploads/2020/09/SU04-2017-0770-052.jpg?w=526&#038;h=526&#038;crop=1&#038;ssl=1" width="526" height="526" data-original-width="526" data-original-height="526" itemprop="http://schema.org/image" title="CFSU(O) Annual Sport Day" alt="Honorary Colonel Dave Smith and Commander Ruth Dagenais sit together to enjoy the softball game during the Canadian Forces Support Unit (Ottawa) annual sports day, held at Connaught Range Primary Training Centre in Ottawa, ON, on 19 June 2017. Credit: CFSU(O) IMAGING SERVICES/Master Corporal Carole Gosselin ©2017 DND-MDN, Canada" style="width: 526px; height: 526px;" /></noscript> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Honorary Colonel Dave Smith and Commander Ruth Dagenais sit together to enjoy the softball game during the Canadian Forces Support Unit (Ottawa) annual sports day, held at Connaught Range Primary Training Centre in Ottawa, ON, on 19 June 2017. Credit: CFSU(O) IMAGING SERVICES/Master Corporal Carole Gosselin ©2017 DND-MDN, Canada </div> </div> </div> </div> </div>
<p>Our hearts are with his family and wife Darlene as we mourn the loss of a great man; one who put others before himself throughout his life, exemplified by his countless acts of generosity for the entire community.</p>
<p>~</p>
<p>To learn more about Dave&#8217;s foundation please visit the Dave Smith Youth Treatment Centre website at <a href="https://www.davesmithcentre.org">https://www.davesmithcentre.org</a>.</p>
<p>To read more about the Mayor&#8217;s proclamation of &#8220;Dave Smith Day&#8221; please visit <a href="https://ottawacitizen.com/news/local-news/friday-proclaimed-dave-smith-day-to-honour-late-restaurateur-philanthropist">https://ottawacitizen.com/news/local-news/friday-proclaimed-dave-smith-day-to-honour-late-restaurateur-philanthropist </a></p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-11143" class="share-twitter sd-button share-icon" href="https://infog.ca/cfsgo-g-mourns-the-passing-of-its-longstanding-honorary-colonel-philanthropist-and-restaurateur-dave-smith/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-11143" class="share-facebook sd-button share-icon" href="https://infog.ca/cfsgo-g-mourns-the-passing-of-its-longstanding-honorary-colonel-philanthropist-and-restaurateur-dave-smith/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-139535781-11143-5f75830bb8e0c' data-src='https://widgets.wp.com/likes/#blog_id=139535781&amp;post_id=11143&amp;origin=infog.ca&amp;obj_id=139535781-11143-5f75830bb8e0c' data-name='like-post-frame-139535781-11143-5f75830bb8e0c'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><p class="wpml-ls-statics-post_translations wpml-ls">This post is also available in: 
    <span class="wpml-ls-slot-post_translations wpml-ls-item wpml-ls-item-fr wpml-ls-first-item wpml-ls-last-item wpml-ls-item-legacy-post-translations"><a href="https://infog.ca/fr/le-gsfco-g-pleure-le-deces-du-colonel-honoraire-de-longue-date-dave-smith-philanthrope-et-restaurateur/" class="wpml-ls-link"><span class="wpml-ls-native" lang="fr">Français</span><span class="wpml-ls-display"><span class="wpml-ls-bracket"> (</span>French<span class="wpml-ls-bracket">)</span></span></a></span></p>            </div>
        </div>
    </div>
    </article><div class="eltd-single-tags-share-holder">

    <div class="eltd-single-tags-holder">
        <h4 class="eltd-single-tags-title">Tags</h4>
        <div class="eltd-tags">
            <a href="https://infog.ca/tag/cfsgo-g/" rel="tag">CFSG(O-G)</a><a href="https://infog.ca/tag/commemoration/" rel="tag">Commemoration</a><a href="https://infog.ca/tag/community/" rel="tag">Community</a><a href="https://infog.ca/tag/military-traditions/" rel="tag">Military Traditions</a>        </div>
    </div>

    <div class="eltd-single-share-holder">
    <h4 class="eltd-single-share">Share</h4>
	    <div class ="eltd-blog-single-share">
    <div class="eltd-social-share-holder eltd-list">
	<ul>
		<li class="eltd-facebook-share">
	<a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=CFSG%28O-G%29+Mourns+the+Passing+of+Its+Longstanding+Honorary+Colonel%2C+Philanthropist+and+Restaurateur+Dave+Smith&amp;p[url]=https%3A%2F%2Finfog.ca%2Fcfsgo-g-mourns-the-passing-of-its-longstanding-honorary-colonel-philanthropist-and-restaurateur-dave-smith%2F&amp;p[images][0]=https://i1.wp.com/infog.ca/wp-content/uploads/2020/09/SU04-2017-0770-103.jpg?fit=3304%2C2199&ssl=1&amp;p[summary]=By+Catherine+Villeneuve%2C+CFSG%28O-G%29+Public+Affairs+%E2%80%93%C2%A0+%5B%26hellip%3B%5D', 'sharer', 'toolbar=0,status=0,width=620,height=280');">
					<span class="eltd-social-network-icon social_facebook"></span>
			</a>
</li><li class="eltd-twitter-share">
	<a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://twitter.com/home?status=By+Catherine+Villeneuve%2C+CFSG%28O-G%29+Public+Affairs+%E2%80%93%C2%A0+%5B%26hellip%3B%5Dhttps://infog.ca/cfsgo-g-mourns-the-passing-of-its-longstanding-honorary-colonel-philanthropist-and-restaurateur-dave-smith/', 'popupwindow', 'scrollbars=yes,width=800,height=400');">
					<span class="eltd-social-network-icon social_twitter"></span>
			</a>
</li><li class="eltd-linkedin-share">
	<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Finfog.ca%2Fcfsgo-g-mourns-the-passing-of-its-longstanding-honorary-colonel-philanthropist-and-restaurateur-dave-smith%2F&amp;title=CFSG%28O-G%29+Mourns+the+Passing+of+Its+Longstanding+Honorary+Colonel%2C+Philanthropist+and+Restaurateur+Dave+Smith', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
					<span class="eltd-social-network-icon social_linkedin"></span>
			</a>
</li>	</ul>
</div>    </div>
	</div>

</div>
		<div class="eltd-blog-single-navigation">
					<div class="eltd-blog-single-prev">
				<a href="https://infog.ca/dm-vcds-message-on-world-suicide-prevention-day/" rel="prev"><div class="eltd-blog-single-navigation-arrow"><span class="ion-android-arrow-back"></span></div><h5>DM/VCDS message on World Suicide Prevention Day</h5></a>			</div>
					</div>
<div class="eltd-comment-holder clearfix" id="comments">
	<div class="eltd-comment-title">
		<h4>No comments</h4>
	</div>
	<div class="eltd-comments">
</div></div>
 <div class="eltd-comment-form">
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/cfsgo-g-mourns-the-passing-of-its-longstanding-honorary-colonel-philanthropist-and-restaurateur-dave-smith/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=139535781&#038;postid=11143&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.9.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=55e0e5305b7403ee9cbbc52b7cc8fad54160f785#parent=https%3A%2F%2Finfog.ca%2Fcfsgo-g-mourns-the-passing-of-its-longstanding-honorary-colonel-philanthropist-and-restaurateur-dave-smith%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>	</div>

		</div>
			</div>
    <div class="eltd-container eltd-related-post-container">
        <div class="eltd-container-inner">
            
<div class="eltd-related-posts-holder clearfix">
    <div class="eltd-title-holder">
        <h2>Related posts</h2>
    </div>

    <div class="eltd-post-columns-6">
        <div class="eltd-post-columns-inner">

            
                <section class="eltd-post-item eltd-pt-one-item">
                    <div class="eltd-post-item-inner">

                                                    <div class="eltd-pt-image-holder">
                                <a itemprop="url" class="eltd-pt-image-link" href="https://infog.ca/my-story-teaming-up-with-the-us-army-to-march-for-the-fallen/" target="_self">
                                    <img src="https://infog.ca/wp-content/uploads/2019/11/MFTF-001-Copy-1-rotated-550x550.jpg" alt="" width="550" height="550" />                                </a>
                            </div><!-- .eltd-pt-image-holder -->
                        
                        <div class="eltd-post-info-category"><a href="https://infog.ca/category/fitness/" rel="category tag">Fitness</a><span class="eltd-comma">, </span><a href="https://infog.ca/category/news/personnel/" rel="category tag">Personnel</a></div>
                        <div class="eltd-pt-title">
                            <h6>
                                <a itemprop="url" class="eltd-pt-title-link" href="https://infog.ca/my-story-teaming-up-with-the-us-army-to-march-for-the-fallen/" target="_self">My Story: Teaming Up with the US Army to March for the Fallen</a>
                            </h6>
                        </div>

                        <div class="eltd-pt-meta-section clearfix">
                            <div itemprop="dateCreated" class="eltd-post-info-date entry-date updated">
			<a itemprop="url" href="https://infog.ca/2019/11/">
		November 20, 2019			</a>
		<meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                        </div><!-- .eltd-pt-meta-section -->

                    </div><!-- .eltd-post-item-inner -->
                </section><!-- .eltd-post-item -->

            
                <section class="eltd-post-item eltd-pt-one-item">
                    <div class="eltd-post-item-inner">

                                                    <div class="eltd-pt-image-holder">
                                <a itemprop="url" class="eltd-pt-image-link" href="https://infog.ca/headstone-cleaning-at-national-military-cemetery-draws-hundreds-of-volunteers/" target="_self">
                                    <img src="https://infog.ca/wp-content/uploads/2019/11/HEADSTONE-CLEAN2-550x550.jpg" alt="" width="550" height="550" />                                </a>
                            </div><!-- .eltd-pt-image-holder -->
                        
                        <div class="eltd-post-info-category"><a href="https://infog.ca/category/news/community-partners-services/" rel="category tag">Community Partners and Services</a><span class="eltd-comma">, </span><a href="https://infog.ca/category/news/" rel="category tag">News</a></div>
                        <div class="eltd-pt-title">
                            <h6>
                                <a itemprop="url" class="eltd-pt-title-link" href="https://infog.ca/headstone-cleaning-at-national-military-cemetery-draws-hundreds-of-volunteers/" target="_self">Headstone Cleaning at National Military Cemetery Draws Hundreds of Volunteers</a>
                            </h6>
                        </div>

                        <div class="eltd-pt-meta-section clearfix">
                            <div itemprop="dateCreated" class="eltd-post-info-date entry-date updated">
			<a itemprop="url" href="https://infog.ca/2019/11/">
		November 20, 2019			</a>
		<meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                        </div><!-- .eltd-pt-meta-section -->

                    </div><!-- .eltd-post-item-inner -->
                </section><!-- .eltd-post-item -->

            
                <section class="eltd-post-item eltd-pt-one-item">
                    <div class="eltd-post-item-inner">

                                                    <div class="eltd-pt-image-holder">
                                <a itemprop="url" class="eltd-pt-image-link" href="https://infog.ca/the-nctr-recognizes-the-children-who-never-came-home/" target="_self">
                                    <img src="https://infog.ca/wp-content/uploads/2019/10/Feauture-Image-1-550x550.jpg" alt="" width="550" height="550" />                                </a>
                            </div><!-- .eltd-pt-image-holder -->
                        
                        <div class="eltd-post-info-category"><a href="https://infog.ca/category/news/community-partners-services/" rel="category tag">Community Partners and Services</a><span class="eltd-comma">, </span><a href="https://infog.ca/category/news/" rel="category tag">News</a></div>
                        <div class="eltd-pt-title">
                            <h6>
                                <a itemprop="url" class="eltd-pt-title-link" href="https://infog.ca/the-nctr-recognizes-the-children-who-never-came-home/" target="_self">The NCTR Recognizes the Children Who Never Came Home</a>
                            </h6>
                        </div>

                        <div class="eltd-pt-meta-section clearfix">
                            <div itemprop="dateCreated" class="eltd-post-info-date entry-date updated">
			<a itemprop="url" href="https://infog.ca/2019/10/">
		October 9, 2019			</a>
		<meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                        </div><!-- .eltd-pt-meta-section -->

                    </div><!-- .eltd-post-item-inner -->
                </section><!-- .eltd-post-item -->

            
                <section class="eltd-post-item eltd-pt-one-item">
                    <div class="eltd-post-item-inner">

                                                    <div class="eltd-pt-image-holder">
                                <a itemprop="url" class="eltd-pt-image-link" href="https://infog.ca/faces-of-freedom-caf-members-to-partake-in-community-events-again-this-year/" target="_self">
                                    <img src="https://infog.ca/wp-content/uploads/2019/09/DGM-14519-J11_VW19_Social-Media_EN-550x550.jpg" alt="" width="550" height="550" />                                </a>
                            </div><!-- .eltd-pt-image-holder -->
                        
                        <div class="eltd-post-info-category"><a href="https://infog.ca/category/news/community-partners-services/" rel="category tag">Community Partners and Services</a><span class="eltd-comma">, </span><a href="https://infog.ca/category/events/" rel="category tag">Events</a></div>
                        <div class="eltd-pt-title">
                            <h6>
                                <a itemprop="url" class="eltd-pt-title-link" href="https://infog.ca/faces-of-freedom-caf-members-to-partake-in-community-events-again-this-year/" target="_self">Faces of Freedom – CAF Members to Partake in Community Events Again This Year</a>
                            </h6>
                        </div>

                        <div class="eltd-pt-meta-section clearfix">
                            <div itemprop="dateCreated" class="eltd-post-info-date entry-date updated">
			<a itemprop="url" href="https://infog.ca/2019/09/">
		September 25, 2019			</a>
		<meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                        </div><!-- .eltd-pt-meta-section -->

                    </div><!-- .eltd-post-item-inner -->
                </section><!-- .eltd-post-item -->

            
                <section class="eltd-post-item eltd-pt-one-item">
                    <div class="eltd-post-item-inner">

                                                    <div class="eltd-pt-image-holder">
                                <a itemprop="url" class="eltd-pt-image-link" href="https://infog.ca/grief-gratitude-expressed-in-kandahar-cenotaph-rededication/" target="_self">
                                    <img src="https://infog.ca/wp-content/uploads/2019/09/19-0232-photo4-lf6-2019-0089-016-550x550.jpg" alt="" width="550" height="550" />                                </a>
                            </div><!-- .eltd-pt-image-holder -->
                        
                        <div class="eltd-post-info-category"><a href="https://infog.ca/category/news/" rel="category tag">News</a></div>
                        <div class="eltd-pt-title">
                            <h6>
                                <a itemprop="url" class="eltd-pt-title-link" href="https://infog.ca/grief-gratitude-expressed-in-kandahar-cenotaph-rededication/" target="_self">Grief, Gratitude Expressed in Kandahar Cenotaph Rededication</a>
                            </h6>
                        </div>

                        <div class="eltd-pt-meta-section clearfix">
                            <div itemprop="dateCreated" class="eltd-post-info-date entry-date updated">
			<a itemprop="url" href="https://infog.ca/2019/09/">
		September 12, 2019			</a>
		<meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                        </div><!-- .eltd-pt-meta-section -->

                    </div><!-- .eltd-post-item-inner -->
                </section><!-- .eltd-post-item -->

            
                <section class="eltd-post-item eltd-pt-one-item">
                    <div class="eltd-post-item-inner">

                                                    <div class="eltd-pt-image-holder">
                                <a itemprop="url" class="eltd-pt-image-link" href="https://infog.ca/on-the-75th-anniversary-of-the-battle-of-the-scheldt-a-new-royal-canadian-mint-coin-honours-brave-canadian-soldiers-whose-victory-forged-the-path-to-liberating-the-netherlands/" target="_self">
                                    <img src="https://infog.ca/wp-content/uploads/2019/08/PA-114754-550x550.jpg" alt="" width="550" height="550" />                                </a>
                            </div><!-- .eltd-pt-image-holder -->
                        
                        <div class="eltd-post-info-category"><a href="https://infog.ca/category/news/community-partners-services/" rel="category tag">Community Partners and Services</a><span class="eltd-comma">, </span><a href="https://infog.ca/category/news/" rel="category tag">News</a></div>
                        <div class="eltd-pt-title">
                            <h6>
                                <a itemprop="url" class="eltd-pt-title-link" href="https://infog.ca/on-the-75th-anniversary-of-the-battle-of-the-scheldt-a-new-royal-canadian-mint-coin-honours-brave-canadian-soldiers-whose-victory-forged-the-path-to-liberating-the-netherlands/" target="_self">On the 75th Anniversary of the Battle of the Scheldt, a New Royal Canadian Mint Coin Honours Brave Canadian Soldiers Whose Victory Forged the Path to Liberating the Netherlands</a>
                            </h6>
                        </div>

                        <div class="eltd-pt-meta-section clearfix">
                            <div itemprop="dateCreated" class="eltd-post-info-date entry-date updated">
			<a itemprop="url" href="https://infog.ca/2019/08/">
		August 20, 2019			</a>
		<meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                        </div><!-- .eltd-pt-meta-section -->

                    </div><!-- .eltd-post-item-inner -->
                </section><!-- .eltd-post-item -->

                    </div>
    </div><!-- .eltd-related-posts-inner -->
</div><!-- .eltd-related-posts-holder -->
        </div>
    </div>
</div> <!-- close div.content_inner -->
</div>  <!-- close div.content -->

    </div>
    <!-- needed for uncovering footer effect -->

<footer>
	<div class="eltd-footer-inner clearfix">
		<div class="eltd-footer-heading-holder">
	<div class="eltd-footer-heading-inner eltd-footer-top-full">
		
                <div class="eltd-column-inner">
                    <div class="widget eltd-separator-widget"><div class="eltd-separator-holder clearfix  eltd-separator-center eltd-separator-full-width">
	<div class="eltd-separator" style="border-color: #051d3d;border-style: dashed"></div>
</div>
</div>                </div>

			</div>
</div>
<div class="eltd-footer-top-holder">
	<div class="eltd-footer-top eltd-footer-top-full">
		<div class="eltd-two-columns-50-50 clearfix">
	<div class="eltd-two-columns-50-50-inner">
		<div class="eltd-column">
			<div class="eltd-column-inner">
				<div class="eltd-two-columns-50-50 clearfix">
					<div class="eltd-two-columns-50-50-inner">
						<div class="eltd-column">
							<div class="eltd-column-inner">
								<div id="text-2" class="widget eltd-footer-column-1 widget_text"><div class="eltd-footer-widget-title-outer"><h5 class="eltd-footer-widget-title">Our Mission</h5></div>			<div class="textwidget"><p>To connect and inform the NCR Defence Community of events, programs and services offered as well as critical Base information communicated.</p>
</div>
		</div><div id="media_image-4" class="widget eltd-footer-column-1 widget_media_image"><div class="eltd-footer-widget-title-outer"><h5 class="eltd-footer-widget-title">Our Base</h5></div><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://forces.gc.ca/en/caf-community-bases-wings-cfsu-ottawa/index.page"><img width="1608" height="2133" src="https://i2.wp.com/infog.ca/wp-content/uploads/2017/12/cfsuo-crest-with-transparency.png?fit=1608%2C2133&amp;ssl=1" class="image wp-image-39  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="39" data-permalink="https://infog.ca/connaught-hosts-successful-exercise-veritas-thunder/cfsuo-crest-with-transparency/" data-orig-file="https://i2.wp.com/infog.ca/wp-content/uploads/2017/12/cfsuo-crest-with-transparency.png?fit=1608%2C2133&amp;ssl=1" data-orig-size="1608,2133" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CFSUO crest with transparency" data-image-description="" data-medium-file="https://i2.wp.com/infog.ca/wp-content/uploads/2017/12/cfsuo-crest-with-transparency.png?fit=226%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/infog.ca/wp-content/uploads/2017/12/cfsuo-crest-with-transparency.png?fit=772%2C1024&amp;ssl=1" data-lazy-src="https://i2.wp.com/infog.ca/wp-content/uploads/2017/12/cfsuo-crest-with-transparency.png?fit=1608%2C2133&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>							</div>
						</div>
						<div class="eltd-column">
							<div class="eltd-column-inner">
								<div id="widget_contact_info-11" class="widget eltd-footer-column-2 widget_contact_info"><div class="eltd-footer-widget-title-outer"><h5 class="eltd-footer-widget-title">Our Contact Info</h5></div><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=the%2Bguard%2C%2Bcanadian%2Bforces%2Bsupport%2Bgroup%2B%28ottawa-gatineau%29%2B101%2Bcolonel%2Bby%2Bdrive%2C%2Bottawa%2Bon%2Bk1a%2B0k2" target="_blank" rel="noopener noreferrer">The Guard, Canadian Forces Support Group (Ottawa-Gatineau)<br/>101 Colonel By Drive, Ottawa ON<br/>K1A 0K2</a></div><div class="confit-phone"><span itemprop="telephone">613-904-5474</span></div><div class="confit-email"><a href="mailto:GH@forces.gc.ca">GH@forces.gc.ca</a></div></div></div><div id="archives-2" class="widget eltd-footer-column-2 widget_archive"><div class="eltd-footer-widget-title-outer"><h5 class="eltd-footer-widget-title">Our Archives</h5></div>		<label class="screen-reader-text" for="archives-dropdown-2">Our Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://infog.ca/2020/09/'> September 2020 </option>
	<option value='https://infog.ca/2020/07/'> July 2020 </option>
	<option value='https://infog.ca/2020/06/'> June 2020 </option>
	<option value='https://infog.ca/2020/05/'> May 2020 </option>
	<option value='https://infog.ca/2020/04/'> April 2020 </option>
	<option value='https://infog.ca/2020/03/'> March 2020 </option>
	<option value='https://infog.ca/2020/02/'> February 2020 </option>
	<option value='https://infog.ca/2020/01/'> January 2020 </option>
	<option value='https://infog.ca/2019/12/'> December 2019 </option>
	<option value='https://infog.ca/2019/11/'> November 2019 </option>
	<option value='https://infog.ca/2019/10/'> October 2019 </option>
	<option value='https://infog.ca/2019/09/'> September 2019 </option>
	<option value='https://infog.ca/2019/08/'> August 2019 </option>
	<option value='https://infog.ca/2019/07/'> July 2019 </option>
	<option value='https://infog.ca/2019/06/'> June 2019 </option>
	<option value='https://infog.ca/2019/05/'> May 2019 </option>
	<option value='https://infog.ca/2019/04/'> April 2019 </option>
	<option value='https://infog.ca/2019/03/'> March 2019 </option>
	<option value='https://infog.ca/2019/02/'> February 2019 </option>
	<option value='https://infog.ca/2019/01/'> January 2019 </option>
	<option value='https://infog.ca/2018/12/'> December 2018 </option>
	<option value='https://infog.ca/2018/11/'> November 2018 </option>
	<option value='https://infog.ca/2018/10/'> October 2018 </option>
	<option value='https://infog.ca/2018/09/'> September 2018 </option>
	<option value='https://infog.ca/2018/08/'> August 2018 </option>
	<option value='https://infog.ca/2018/07/'> July 2018 </option>
	<option value='https://infog.ca/2018/06/'> June 2018 </option>
	<option value='https://infog.ca/2018/05/'> May 2018 </option>
	<option value='https://infog.ca/2018/04/'> April 2018 </option>
	<option value='https://infog.ca/2018/03/'> March 2018 </option>
	<option value='https://infog.ca/2018/02/'> February 2018 </option>
	<option value='https://infog.ca/2018/01/'> January 2018 </option>
	<option value='https://infog.ca/2017/12/'> December 2017 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div>							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
		<div class="eltd-column footer_col3">
			<div class="eltd-column-inner">
				<div id="tag_cloud-2" class="widget eltd-footer-column-3 widget_tag_cloud"><div class="eltd-footer-widget-title-outer"><h5 class="eltd-footer-widget-title">Our Favourite Tags</h5></div><div class="tagcloud"><a href="https://infog.ca/tag/achievement/" class="tag-cloud-link tag-link-36565 tag-link-position-1" style="font-size: 11.333333333333pt;" aria-label="Achievement (13 items)">Achievement</a>
<a href="https://infog.ca/tag/activities/" class="tag-cloud-link tag-link-36479 tag-link-position-2" style="font-size: 10.8pt;" aria-label="Activities (12 items)">Activities</a>
<a href="https://infog.ca/tag/caf/" class="tag-cloud-link tag-link-36352 tag-link-position-3" style="font-size: 21.2pt;" aria-label="CAF (76 items)">CAF</a>
<a href="https://infog.ca/tag/canadian-war-museum/" class="tag-cloud-link tag-link-35930 tag-link-position-4" style="font-size: 12.8pt;" aria-label="Canadian War Museum (17 items)">Canadian War Museum</a>
<a href="https://infog.ca/tag/career/" class="tag-cloud-link tag-link-36144 tag-link-position-5" style="font-size: 11.333333333333pt;" aria-label="Career (13 items)">Career</a>
<a href="https://infog.ca/tag/celebration/" class="tag-cloud-link tag-link-36237 tag-link-position-6" style="font-size: 8.6666666666667pt;" aria-label="Celebration (8 items)">Celebration</a>
<a href="https://infog.ca/tag/central-band/" class="tag-cloud-link tag-link-35919 tag-link-position-7" style="font-size: 10.4pt;" aria-label="Central Band (11 items)">Central Band</a>
<a href="https://infog.ca/tag/cfsuo/" class="tag-cloud-link tag-link-36098 tag-link-position-8" style="font-size: 8.6666666666667pt;" aria-label="CFSU(O) (8 items)">CFSU(O)</a>
<a href="https://infog.ca/tag/children/" class="tag-cloud-link tag-link-36345 tag-link-position-9" style="font-size: 9.8666666666667pt;" aria-label="Children (10 items)">Children</a>
<a href="https://infog.ca/tag/commemoration/" class="tag-cloud-link tag-link-36469 tag-link-position-10" style="font-size: 12.8pt;" aria-label="Commemoration (17 items)">Commemoration</a>
<a href="https://infog.ca/tag/community/" class="tag-cloud-link tag-link-35922 tag-link-position-11" style="font-size: 8pt;" aria-label="Community (7 items)">Community</a>
<a href="https://infog.ca/tag/concert/" class="tag-cloud-link tag-link-35921 tag-link-position-12" style="font-size: 9.8666666666667pt;" aria-label="Concert (10 items)">Concert</a>
<a href="https://infog.ca/tag/defence/" class="tag-cloud-link tag-link-36291 tag-link-position-13" style="font-size: 14.666666666667pt;" aria-label="Defence (24 items)">Defence</a>
<a href="https://infog.ca/tag/events/" class="tag-cloud-link tag-link-36017 tag-link-position-14" style="font-size: 13.333333333333pt;" aria-label="Events (19 items)">Events</a>
<a href="https://infog.ca/tag/fitness/" class="tag-cloud-link tag-link-35938 tag-link-position-15" style="font-size: 16.8pt;" aria-label="Fitness (35 items)">Fitness</a>
<a href="https://infog.ca/tag/fun/" class="tag-cloud-link tag-link-36009 tag-link-position-16" style="font-size: 13.066666666667pt;" aria-label="Fun (18 items)">Fun</a>
<a href="https://infog.ca/tag/fundraising/" class="tag-cloud-link tag-link-35915 tag-link-position-17" style="font-size: 12pt;" aria-label="Fundraising (15 items)">Fundraising</a>
<a href="https://infog.ca/tag/health/" class="tag-cloud-link tag-link-35943 tag-link-position-18" style="font-size: 18.933333333333pt;" aria-label="Health (52 items)">Health</a>
<a href="https://infog.ca/tag/health-promotion/" class="tag-cloud-link tag-link-36218 tag-link-position-19" style="font-size: 15.333333333333pt;" aria-label="Health Promotion (27 items)">Health Promotion</a>
<a href="https://infog.ca/tag/history/" class="tag-cloud-link tag-link-35931 tag-link-position-20" style="font-size: 17.333333333333pt;" aria-label="History (39 items)">History</a>
<a href="https://infog.ca/tag/holidays/" class="tag-cloud-link tag-link-35898 tag-link-position-21" style="font-size: 12.4pt;" aria-label="Holidays (16 items)">Holidays</a>
<a href="https://infog.ca/tag/honours/" class="tag-cloud-link tag-link-36358 tag-link-position-22" style="font-size: 10.4pt;" aria-label="Honours (11 items)">Honours</a>
<a href="https://infog.ca/tag/innovation/" class="tag-cloud-link tag-link-36413 tag-link-position-23" style="font-size: 11.733333333333pt;" aria-label="Innovation (14 items)">Innovation</a>
<a href="https://infog.ca/tag/leadership/" class="tag-cloud-link tag-link-35899 tag-link-position-24" style="font-size: 15.066666666667pt;" aria-label="Leadership (26 items)">Leadership</a>
<a href="https://infog.ca/tag/mental-health/" class="tag-cloud-link tag-link-36217 tag-link-position-25" style="font-size: 16.266666666667pt;" aria-label="Mental health (32 items)">Mental health</a>
<a href="https://infog.ca/tag/military/" class="tag-cloud-link tag-link-36114 tag-link-position-26" style="font-size: 22pt;" aria-label="Military (88 items)">Military</a>
<a href="https://infog.ca/tag/military-families/" class="tag-cloud-link tag-link-36506 tag-link-position-27" style="font-size: 13.6pt;" aria-label="Military Families (20 items)">Military Families</a>
<a href="https://infog.ca/tag/music/" class="tag-cloud-link tag-link-35920 tag-link-position-28" style="font-size: 9.8666666666667pt;" aria-label="Music (10 items)">Music</a>
<a href="https://infog.ca/tag/ndhq-carling/" class="tag-cloud-link tag-link-35917 tag-link-position-29" style="font-size: 13.333333333333pt;" aria-label="NDHQ (Carling) (19 items)">NDHQ (Carling)</a>
<a href="https://infog.ca/tag/ndwcc/" class="tag-cloud-link tag-link-35916 tag-link-position-30" style="font-size: 9.3333333333333pt;" aria-label="NDWCC (9 items)">NDWCC</a>
<a href="https://infog.ca/tag/partnership/" class="tag-cloud-link tag-link-36481 tag-link-position-31" style="font-size: 11.333333333333pt;" aria-label="Partnership (13 items)">Partnership</a>
<a href="https://infog.ca/tag/policy/" class="tag-cloud-link tag-link-36096 tag-link-position-32" style="font-size: 13.333333333333pt;" aria-label="Policy (19 items)">Policy</a>
<a href="https://infog.ca/tag/psp-ottawa/" class="tag-cloud-link tag-link-36010 tag-link-position-33" style="font-size: 16.133333333333pt;" aria-label="PSP Ottawa (31 items)">PSP Ottawa</a>
<a href="https://infog.ca/tag/recognition/" class="tag-cloud-link tag-link-36225 tag-link-position-34" style="font-size: 15.066666666667pt;" aria-label="Recognition (26 items)">Recognition</a>
<a href="https://infog.ca/tag/recruitment/" class="tag-cloud-link tag-link-36148 tag-link-position-35" style="font-size: 8pt;" aria-label="Recruitment (7 items)">Recruitment</a>
<a href="https://infog.ca/tag/relocation/" class="tag-cloud-link tag-link-36165 tag-link-position-36" style="font-size: 9.8666666666667pt;" aria-label="Relocation (10 items)">Relocation</a>
<a href="https://infog.ca/tag/remembrance/" class="tag-cloud-link tag-link-35934 tag-link-position-37" style="font-size: 14.4pt;" aria-label="Remembrance (23 items)">Remembrance</a>
<a href="https://infog.ca/tag/resources/" class="tag-cloud-link tag-link-36378 tag-link-position-38" style="font-size: 16.266666666667pt;" aria-label="Resources (32 items)">Resources</a>
<a href="https://infog.ca/tag/royal-canadian-air-force/" class="tag-cloud-link tag-link-35935 tag-link-position-39" style="font-size: 8.6666666666667pt;" aria-label="Royal Canadian Air Force (8 items)">Royal Canadian Air Force</a>
<a href="https://infog.ca/tag/security/" class="tag-cloud-link tag-link-36239 tag-link-position-40" style="font-size: 8.6666666666667pt;" aria-label="Security (8 items)">Security</a>
<a href="https://infog.ca/tag/services/" class="tag-cloud-link tag-link-35907 tag-link-position-41" style="font-size: 12pt;" aria-label="Services (15 items)">Services</a>
<a href="https://infog.ca/tag/sports/" class="tag-cloud-link tag-link-35989 tag-link-position-42" style="font-size: 16.4pt;" aria-label="Sports (33 items)">Sports</a>
<a href="https://infog.ca/tag/summer/" class="tag-cloud-link tag-link-36478 tag-link-position-43" style="font-size: 9.8666666666667pt;" aria-label="Summer (10 items)">Summer</a>
<a href="https://infog.ca/tag/support/" class="tag-cloud-link tag-link-36333 tag-link-position-44" style="font-size: 17.2pt;" aria-label="Support (38 items)">Support</a>
<a href="https://infog.ca/tag/tips/" class="tag-cloud-link tag-link-36109 tag-link-position-45" style="font-size: 11.733333333333pt;" aria-label="Tips (14 items)">Tips</a>
<a href="https://infog.ca/tag/training/" class="tag-cloud-link tag-link-35927 tag-link-position-46" style="font-size: 16.133333333333pt;" aria-label="Training (31 items)">Training</a>
<a href="https://infog.ca/tag/war/" class="tag-cloud-link tag-link-35932 tag-link-position-47" style="font-size: 13.6pt;" aria-label="War (20 items)">War</a>
<a href="https://infog.ca/tag/win/" class="tag-cloud-link tag-link-36429 tag-link-position-48" style="font-size: 8pt;" aria-label="Win (7 items)">Win</a>
<a href="https://infog.ca/tag/workplace/" class="tag-cloud-link tag-link-36103 tag-link-position-49" style="font-size: 14.666666666667pt;" aria-label="Workplace (24 items)">Workplace</a>
<a href="https://infog.ca/tag/world-war-ii/" class="tag-cloud-link tag-link-36914 tag-link-position-50" style="font-size: 8pt;" aria-label="World War II (7 items)">World War II</a></div>
</div>			</div>
		</div>
	</div>
</div>	</div>
</div>
<div class="eltd-footer-bottom-holder">
	<div class="eltd-footer-bottom-holder-inner eltd-footer-top-full">
		<div class="eltd-column-inner">
	<div id="eu_cookie_law_widget-2" class="widget eltd-footer-text widget_eu_cookie_law_widget"><div
	class="hide-on-button negative"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Allow cookies" class="accept" />
	</form>

	In order to provide complete functionality, this web site needs your explicit consent to store browser cookies. If you don&#039;t allow cookies, you may not be able to use certain features of the web site including but not limited to: log in, buy products, see personalized content, switch between site cultures. It is recommended that you allow all cookies.
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
</div><div id="text-7" class="widget eltd-footer-text widget_text">			<div class="textwidget"><p>Canadian Forces Support Group (Ottawa-Gatineau) | Groupe de soutien des Forces canadiennes (Ottawa-Gatineau) ©2020</p>
</div>
		</div></div>	</div>
</div>	</div>
</footer>

</div> <!-- close div.eltd-wrapper-inner  -->
</div> <!-- close div.eltd-wrapper -->
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js'></script>
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-111608294-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/infog.ca\/cfsgo-g-mourns-the-passing-of-its-longstanding-honorary-colonel-philanthropist-and-restaurateur-dave-smith\/":11143};
	</script>
				
<div class="wpml-ls-statics-footer wpml-ls wpml-ls-legacy-list-horizontal">
	<ul><li class="wpml-ls-slot-footer wpml-ls-item wpml-ls-item-en wpml-ls-current-language wpml-ls-first-item wpml-ls-item-legacy-list-horizontal">
				<a href="https://infog.ca/cfsgo-g-mourns-the-passing-of-its-longstanding-honorary-colonel-philanthropist-and-restaurateur-dave-smith/" class="wpml-ls-link"><span class="wpml-ls-native">English</span></a>
			</li><li class="wpml-ls-slot-footer wpml-ls-item wpml-ls-item-fr wpml-ls-last-item wpml-ls-item-legacy-list-horizontal">
				<a href="https://infog.ca/fr/le-gsfco-g-pleure-le-deces-du-colonel-honoraire-de-longue-date-dave-smith-philanthrope-et-restaurateur/" class="wpml-ls-link"><span class="wpml-ls-native" lang="fr">Français</span><span class="wpml-ls-display"><span class="wpml-ls-bracket"> (</span>French<span class="wpml-ls-bracket">)</span></span></a>
			</li></ul>
</div>
<link rel='stylesheet' id='all-css-b942d669180e2a32e6ecdc2780217d2f' href='https://infog.ca/_static/??-eJyFjEsKgCAUAC+UaYVEi+gsog+xnh98inT7aOG2ljMD0xLTMRQIhSes1gXiJ5Sk9MV9NBWBuFY5VgLsgXUxaqKh/Q+KQzDMKkTI9xe9w8Pvk9wWOa9CigcSEjs+' type='text/css' media='all' />
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script type='text/javascript'  src='https://infog.ca/wp-includes/js/jquery/ui/core.min.js?m=1570312864'></script>
<script src='https://infog.ca/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' id='jquery-ui-datepicker-js'></script>
<script id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"apiSettings":{"root":"https:\/\/infog.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script type='text/javascript'  src='https://infog.ca/_static/??-eJytktFqwzAMRX9ojtqNrn0Z+5ThOEriTLFcS17I39fpGujY6MMIGIsr6x4ZoSkax0ExKETKnQ8CIzeYgsGvkhTjLGFobDLkFcGKoAoM5ZwzprnSOeJk1fXVIE/Tv2DRuk/boUCLVntM5Ltef4gN2IKETp/XWLWZqBp92ACtzKQ+rnEDYknO12ujHzomTnVaRhlQfumNuvBEpSJxLjNeRLWKB/wBdfHDhw8O6uypgdizcriFB9ZFW6em5TSaIxQA5Qavuyku+ahyM96/fG8tZA+TbzrUO/7fZWrrdT7v49v+dbc/7F5Op+MFXWM6yA=='></script>
<script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://infog.ca/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript'  src='https://infog.ca/_static/??-eJx9jEsKhDAQBS9kDCoZcSGeJZhmbLE7km4J3t4PLpzNLIt69fJqkMdlCyB2FksQ0MMCBKw/YAi/ySuUhFzOUuQ/3ene/ErGyHotdDqNWIYsKUayXgT0PtIJUzCrT7o/3UB95drOtU39cQcNO0Ep'></script>
<script src='//maps.googleapis.com/maps/api/js?ver=5.5.1' id='google_map_api-js'></script>
<script id='newsroom_elated_modules-js-extra'>
var eltdGlobalVars = {"vars":{"eltdAddForAdminBar":0,"eltdElementAppearAmount":-150,"eltdFinishedMessage":"No more posts","eltdMessage":"Loading new posts...","eltdAjaxUrl":"https:\/\/infog.ca\/wp-admin\/admin-ajax.php","eltdTopBarHeight":42,"eltdStickyHeaderHeight":55,"eltdStickyHeaderTransparencyHeight":55,"eltdMobileHeaderHeight":60,"eltdLogoAreaHeight":"300","eltdMenuAreaHeight":55}};
var eltdPerPageVars = {"vars":{"eltdStickyScrollAmount":0,"eltdHeaderTransparencyHeight":0,"eltdHeaderHeight":397}};
</script>
<script id='eltd-like-js-extra'>
var eltdLike = {"ajaxurl":"https:\/\/infog.ca\/wp-admin\/admin-ajax.php"};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/infog.ca\/wp-admin\/admin-ajax.php","nonce":"3178379e2f","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/infog.ca\/wp-login.php?redirect_to=https%3A%2F%2Finfog.ca%2Fcfsgo-g-mourns-the-passing-of-its-longstanding-honorary-colonel-philanthropist-and-restaurateur-dave-smith%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script type='text/javascript'  src='https://infog.ca/_static/??-eJyVk8tygzAMRX+ojpNN2i46/ZSMYwui4Ae15DLk6ytCaei0ebDDlu5B9wq6VtkUGSJrPkAA0hE6yikFbYiASR9Jh+SKB1oFjKsjPXWtwmh9cXCu2hSC6FWG1veznonb+lJjHFp30tomgjxjOySel3ZVFt0/mLvjXV70USD3q84gVyljMLXM/ijMYwPXDAC3xjZ6J+71vqB3ukNXD0Io0p0aBOVN9/t0K5G/wMpY2ItWQdiDe0A7mZ8mITDZHgYn45MaC3conxBdkrUUTsEwo50q4uDUqzFDTdmeI7pcLTMnC2aJnUS5TPi90WmmDISnhYhhr6SFU+BgovOQr3zOcnw0+xnempwKgf/JbbpYhmH04FRtvMzX3zrdwJoGKQCPWPkBgvS9h7fNdr1+fV5vXzZfAfCBSw=='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://infog.ca/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.9.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202040#ver=202040' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=139535781&postid=11143&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=55e0e5305b7403ee9cbbc52b7cc8fad54160f785#parent=https%3A%2F%2Finfog.ca%2Fcfsgo-g-mourns-the-passing-of-its-longstanding-honorary-colonel-philanthropist-and-restaurateur-dave-smith%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=139535781&postid=11143&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=55e0e5305b7403ee9cbbc52b7cc8fad54160f785#parent=https%3A%2F%2Finfog.ca%2Fcfsgo-g-mourns-the-passing-of-its-longstanding-honorary-colonel-philanthropist-and-restaurateur-dave-smith%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202040.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'139535781',post:'11143',tz:'-4',srv:'infog.ca'} ]);
	_stq.push([ 'clickTrackerInit', '139535781', '11143' ]);
</script>
</body>
</html>